Jump to content
Sign in to follow this  
Archie

Erro No Kaspersky

Recommended Posts

Ixu tem (axo eu) haver com o Norton... Desinstalaste o Norton?

<{POST_SNAPBACK}>

e axas mt bem ;)

Archie uma pekena pesquisa pelo Google tinha resolvido o problema mas km eu sou simpatico...aki fika:

After installation of Kaspersky Antivirus (AVP) I get the following error message when I open Internet Explorer: 

"Cannot load library for language 'JScript'

Path C:\Program Files\Common Files\Symantec Shared\Script Blocking\ScrAuth.dll"

This problem arises due to an incorrect Symantec Anti-virus uninstallation.

For experienced users (warning - changing wrong values in the registry may render your system unstable):

1. Load registry editor (regedit) and find key: HKEY_CLASSES_ROOT\JavaScript\CLSID

Remember its value, for example: {f414c260-6ac0-11cf-b6d1-00aa00bbbb58}

2. Find this value (ID) in system registry, for example:

HKEY_CLASSES_ROOT\CLSID\{f414c260-6ac0-11cf-b6d1-00aa00bbbb58}\inprocServer32

3. Set [default] variable to value of KAV Script Checker path, e.g:

[default] => C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus Personal Pro\avpscrch.dll

4. Remove [OriginalDll] value, for example: C:\PROGRAM FILES\COMMON FILES\SYMANTEC SHARED\SCRIPT BLOCKING\SCRAUTH.DLL

And set value to the path to original system jscript.dll, e.g.

[OriginalDll] => C:\WINDOWS\System32\jscript.dll

If you prefer not to edit the registry yourself, we recommend to contact Symantec Support for a fix.

;)

Share this post


Link to post
Share on other sites

Pure...eu já tinha feito isso tudo...e não deu. Por isso é que abri o tópico :P

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.