Jump to content
  • 0

Ajuda com Phones Bluetooth !


NOX

Question

Pessoal preciso de uma ajudinha , comprei uns phones bluethoot Artic 3 , e infelizmente não consigo ter o mic e os phones ligados ao mesmo tempo , ou seja ligo os phones (Artic Bluethoot Stereo ) desliga o mic se escolho (Artic Hands-free AG ) desliga me o som ou então fica um som horivel , aconte no APex acontece se entrar num canal de voz aqui no discord , se entro num canal fico sem som no jogo pporque o mic só funciona no Hands free ! Mais alguém tem este problema ou sabe uma solucão para isto , já vi 10000 videos e tentei tudo , escolhe o input e output tanto no jogo como no windows e nada zero , se souberem como resolver isto digam por favor antes que arranque os cabelos todos .. lol desde já obrigado ...
 
 
 
 
 
 
Message #ajuda

 

Edited by NOX
Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0
35 minutes ago, NOX said:
se souberem como resolver isto digam por favor antes que arranque os cabelos todos

O que achas que aconteceu ao @GODfromage?

 

Also, isso é azelhice tua, quase de certeza. :P

Btw, a imagem que colocaste no Discord pode ser que ajude a perceber melhor que tens 2 cenas no Windows para os mesmos phones.

  • Haha 1
Link to post
Share on other sites
  • 0

tenho uns phones que acontece-me exactamente o mesmo

tenho manualmente de ir lá e seleccionar o hands free e não o stereo, senão até o som parece que está no fundo

 

selecciona o outro nessa saída que deve ficar ok 

Link to post
Share on other sites
  • 0
Just now, Perks said:

tenho uns phones que acontece-me exactamente o mesmo

tenho manualmente de ir lá e seleccionar o hands free e não o stereo, senão até o som parece que está no fundo

mas a cena é que qd escolho um o outro deixa de funcionar , se escolho o stereo o mic nao funciona , nem no jogo nem no discord !

Link to post
Share on other sites
  • 0
3 minutes ago, NOX said:

sim funciona , mas o som fica uma bosta ! :(

por isso é que para pc está smelhor servido com fios.

o meu por acaso funciona bem, mas penso que tem ser APTX

 

vê se o windows está a usar o codec APTX ou A2DP

e se consegues mudar

 

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.