Jump to content
Revenge

Atualização para Invision Power Suite 4.3

Recommended Posts

Vamos perder outra vez a skin preta? Bah.

É um atrofio do caraças de passar da preta para a default, parece que estou noutro site quando a desativam...

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, skaazi said:

Vamos perder outra vez a skin preta? Bah.

É um atrofio do caraças de passar da preta para a default, parece que estou noutro site quando a desativam...

Posso deixar a Dark Skin activa, mas sei por exemplo que a caixa do search ali em cima, ao clicar lá não aparece mais opções, apenas deixa escrever texto. Na nova vai aparecer isto: 

tOCFxXl.png

 

Este é pelo menos um dos problemas de incompatibilidade, mas o search funciona na mesma, apenas sem essa opções. Não sei que mais incompatibilidades pode existir, mas é uam questão de irem testando. Se for o suficiente para usarem, porreiro, desde que tenham a noção que pode existir bugs que não existem na skin default.

Seja como for, mais mês, menos mês, o dev deve fazer o update à skin.

  • Like 1

Share this post


Link to post
Share on other sites
12 hours ago, Revenge said:

Posso deixar a Dark Skin activa, mas sei por exemplo que a caixa do search ali em cima, ao clicar lá não aparece mais opções, apenas deixa escrever texto. Na nova vai aparecer isto: 

tOCFxXl.png

 

Este é pelo menos um dos problemas de incompatibilidade, mas o search funciona na mesma, apenas sem essa opções. Não sei que mais incompatibilidades pode existir, mas é uam questão de irem testando. Se for o suficiente para usarem, porreiro, desde que tenham a noção que pode existir bugs que não existem na skin default.

Seja como for, mais mês, menos mês, o dev deve fazer o update à skin.

A dark skin parecec estar OK, isso do search se eu clicar diretamente na lupa no search abre a pagina do advanced search que é o que eu faço sempre de qualquer maneira, por isso por enquanto nada a apontar, obrigado  por teres deixado :y:

Share this post


Link to post
Share on other sites
Just now, Mini0n said:

Ya até ver está tudo ok com a dark slim.

és mesmo mal agradecido, andaste anos a reclamar do search, agora que estamos com o elastic, mandas um "ya até ver está tudo ok"

és uma besta!!!

Share this post


Link to post
Share on other sites

Por acaso ontem testei o search.

Não disse nada porque ainda estou comovido. :')

Share this post


Link to post
Share on other sites

:police:

 

Share this post


Link to post
Share on other sites

Deixou de aparecer aquela estrela para ir para a primeira não lida?

Share this post


Link to post
Share on other sites

A bola faz o mesmo, vai para a primeira não lida. 

Share this post


Link to post
Share on other sites
9 minutes ago, systemoff said:

Deixou de aparecer aquela estrela para ir para a primeira não lida?

Tem a bola, mas é indiferente, mesmo que cliques no título, vai para a 1ª não lida. Isto se estiveres no "today" ou noutras activity streams.

  • Thanks 1

Share this post


Link to post
Share on other sites
1 hour ago, GODfromage said:

Está lento a fazer o post do reply que acabo de submeter. 

Aqui está rapido. Pelo menos neste momento.

Share this post


Link to post
Share on other sites

Também tenho notado o mesmo problema pontualmente. Aconteceu para aí duas vezes durante o dia e agora outra vez. 

Share this post


Link to post
Share on other sites

No mobile também noto que por vezes demora um pouco mais a postar e a editar posts. Mas nada de problemático, antes era imediato, agora às vezes demora 2, 3 segundos. 

Edited by gleal
  • Like 1

Share this post


Link to post
Share on other sites

@Mini0n @gleal @GODfromage @Vasco G

Para verificar se o problema não vem do elasticsearch, alterei para mysql temporariamente (limitado aos ultimos 7 dias). Podem verificar se notam alguma diferença?


Não é preciso dizer nada, eu próprio notei a diferença ao fazer este post.


Bem, vou instalar o elasticsearch na vps do fnf para ver se faz alguma diferença. Se fizer, então o problema deverá estar na latência de usar o elasticsearch num servidor externo.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Ainda está a popular o elasticsearch, mas em localhost parece-me rapido. Testem e digam.

Share this post


Link to post
Share on other sites

Deixa ver... 

Edit - Parece que voltou ao normal, post foi instantâneo. 

Edit 2 - e o edit também. 

Edited by gleal
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.