Jump to content
Sign in to follow this  
canhao

Media Player 10 E Mv2 Player

Recommended Posts

Media player 10

Boas...

é o seguinte... sem saber bem porque ( e nao mexi em vobsubs nem nada parecido ) sempre que reproduzo um filme as legendas aparecem a dobrar...umas junto ao filme e as outras numa coluna inferior preta. Ja testei no MV2 player e acontece a mesma coisa.

Existe alguma opçao que eu tenha mexido inconscientemente ou que ??

Share this post


Link to post
Share on other sites

Tens o fddshow instalado?

se sim tens de desligar as subs ou no vobsub ou no fddshow pois ambos colocam as legendas nos players sejam eles quais forem logo dois progs a fazer isso = legendas a dobrar. :D

:fnf:

Share this post


Link to post
Share on other sites

pois... so que no ffdshow as legendas nao estao seleccionadas... e mesmo assim aparecem as 2 legendas.

Alias, tudo estava normal ate hoje a tarde... como normal alterei o nome de umas legendas do episodio 13 dos Simpsons e começou a aparecer assim... alias eu ate estranhei o nome das legendas porque dizia 2 vezes srt... mas acho que nao tem nada a ver

the.simpsons.4x13.selmas.choice.dvdrip.xvid-fov.srt.srt

Mantive so o ultimo srt e alterei o nome

:unsure:

Editado:

Entretanto desistalei tudo e tornei a instalar e o problema mantem-se

Editado:

Podem fechar.

Clicando com o botao direito do rato em cima do wmp 10 aparece umas opçoes , entre elas umas para reproduzir legendas... alterei e ja esta ok.

se calhar era obvio mas olhem... ja descobri

:-..

Edited by canhao

Share this post


Link to post
Share on other sites

Tambem pode ser o VobSub.... no meu caso tenho sempre que desligar o Vob Sub se reproduzir com o BSplayer por exemplo.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.