Jump to content
Sign in to follow this  
PiNi-PoM

Wmp 10

Recommended Posts

Buenas!

Depois de uma tarde às voltas com isto... venho ver quem tem uma solução para o meu problema.

Instalei esta tarde o WMP 10. Tenho obviamente o XP e tenho os codecs ac3 0.70b, divx Pro 5.05, o Xvid e o ffdshow.

O que se passa é que com o WMP 10 a grande maioria dos filmes fica com o som e imagem desincronizados, o som extremamente baixo (já fiz o que foi dito daquele file mas n vi grande melhoria), a imagem deixa a desejar para além que está constantemente com pequenas paragens durante todo o filme.

Vendo com o bsplayer a coisa melhora substancialmente embora se identifique ainda algumas paragens volta meia volta.

N sei se interessa mas o cd é lido através do hp cd-writer 9100 series.

Após ter tentando mil e uma soluções voltei a instalar o pack de codecs do WMP 9... terá sido esse o erro??

Aceitam-se sugestões e soluções!

Obrigado :flowers:

*******

PiNi-PoM

Share this post


Link to post
Share on other sites

Bsplayer esquece tudo o resto ;)

ahh e instala o divx 5.2.1 e o a ultima versa0 do xvid ( ha varias mas para a melhor é esta www.koepi.org

também pode ser do leitor eu quando tinha o msi cdr 52x tinha algumas paragens com algums cds agora tenmho um dvdr 16x nec dl e o meu "velhinho " pioneer dvdrom e normalmente os cds corriam melhor no pioneer do que no msi ( presuponho que no ac3filter tenhas o master e o gain no máximo)

Peace

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.