Jump to content
Sign in to follow this  
@MFilipe

Confg. Wireless De Pc Para Tele...

Recommended Posts

Boas pessoal!

-tenho um PC com wireless e windows7

-uma ligação a net através de uma pen da tmn...

ou seja queria que através do meu telemóvel que tem wireless, pudesse ligar a net que tenho no meu pc!?

alguém sabe como configurar isso? ajuda!

obrigado

Share this post


Link to post
Share on other sites

Liga-te à internet pela pen da tmn e depois cria uma ligação ad-hoc.

Share this post


Link to post
Share on other sites

Tenta com isto

tentei esse programa mas não da!

diz "Virtual router could not be started!"

@figos

eu já tentei fazer isso, mas não da acesso a Internet ao tele nem a outro pc!

apenas reconhece a ligação!

Share this post


Link to post
Share on other sites

http://www.connectify.me/

Acabei de testar com um windows mobile 6.1 ligando ao meu portátil via wireless com wep que por sua vez recebe internet via Lan (RJ45).

Muito simples e rápido o programa, até te dá lista dos "clientes" ligados, ip, MAC, Vendor, etc.

Share this post


Link to post
Share on other sites

http://www.connectify.me/

Acabei de testar com um windows mobile 6.1 ligando ao meu portátil via wireless com wep que por sua vez recebe internet via Lan (RJ45).

Muito simples e rápido o programa, até te dá lista dos "clientes" ligados, ip, MAC, Vendor, etc.

o programa parece ser nice mas,

quando faço start... aparece este erro!

"the wireless device reported an error while starting the hostpot. Please try reconnecting/reenabling your wireless device or reboot and try again!"

a minha placa de rede é Realtek RTL8187B

ligaçao a net com a placa tmn

Share this post


Link to post
Share on other sites

Humm, Isto já não sei. A tua placa até permite fazer de AP (não que precises). Qual a versão do driver da tua placa wifi? Se não for 1178 saca aqui http://drivers.softpedia.com/get/NETWORK-CARD/REALTEK/Realtek-RTL8187B-WLAN-NIC-Driver-1178-for-Win7.shtml

ou então vai à página dos erros: http://www.connectify.me/docs/index.html#err

Share this post


Link to post
Share on other sites

Sem saber o modelo e o SO do tlm recomendo-te que leias isto:

http://mytechbox.wor...i-fi-tethering/

Já te deve ajudar a pelo menos perceberes se o teu tlm suporta tethering. ;)

é um nokia 5800 express music!

http://www.joikushop.com/index.php?action=products&mode=productDetails&product_id=33

Tens PM com link para download porque não me lembro se posso postar links para outros fóruns. ;)

Share this post


Link to post
Share on other sites

Humm, Isto já não sei. A tua placa até permite fazer de AP (não que precises). Qual a versão do driver da tua placa wifi? Se não for 1178 saca aqui http://drivers.softpedia.com/get/NETWORK-CARD/REALTEK/Realtek-RTL8187B-WLAN-NIC-Driver-1178-for-Win7.shtml

ou então vai à página dos erros: http://www.connectify.me/docs/index.html#err

é 1181!

Sem saber o modelo e o SO do tlm recomendo-te que leias isto:

http://mytechbox.wor...i-fi-tethering/

Já te deve ajudar a pelo menos perceberes se o teu tlm suporta tethering. ;)

é um nokia 5800 express music!

http://www.joikushop.com/index.php?action=products&mode=productDetails&product_id=33

Tens PM com link para download porque não me lembro se posso postar links para outros fóruns. ;)

obrigado pela tua ajuda, mas nao é bem isso!

só queria que o meu portátil partilha se internet!

Share this post


Link to post
Share on other sites

Já alguma vez usaste o wifi? ele funciona bem?

Não sei que mais te possa ajudar, já viste as ajudas no site deles?

Share this post


Link to post
Share on other sites

@ Dreamer

sim o wi-fi funciona, porque eu costumo utilizar o wireless na uni...

@ JP--

o dreamer ja me tinha enviado o link com esse programa!

Obrigado a todos!

testei fazer uma ligação ad hoc, e no tele detecta a rede que criei!

mas nao permite a ligação a net! penso que deve ser da ligação da tmn que não deixa partilhar!

Share this post


Link to post
Share on other sites

Já alguma vez usaste o wifi? ele funciona bem?

Não sei que mais te possa ajudar, já viste as ajudas no site deles?

consigui por o connectify a funcionar, tive de activar a partilha na ligação da TMN!

a ligação aparece no tele e consegue ligar, mas quando tento ir a algum site,

diz: "sem resposta do gateway"

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.