Jump to content
Sign in to follow this  
JonyPaul

Mais Problemas No Pc

Recommended Posts

Ca tou eu mais uma vez com os meus probs no pc que nunca mais acabam :dumb: :dumb: :dumb:

Bem desde que comprei a nova board que tava tudo a dar bem, constatando depois que era mesmo uma das rams também que estava estragada

Ontem a noite sai com uns amigos e o meu irmão ficou no meu pc

Segundo o que ele me disse ouve uma falhar electrica na casa enquanto ele estava a trabalhar no pc

Agora cada vez que inicio ele inicia bem mas acaba sempre por dar um bluescreen e reinicia

Pois desmontei e montei tudo outra vez e ficou na mesma

Agora reiniciei a bios a ver se ja se aguentava e tou a escrever isto enquanto ele não da o bluescreen

Esperemos que ja não de

Eu teno uma ficha com controlador de picos de corrente em que esta ligado o pc

Por isso suponho que não tenha sido disso :-

Alguem tem ideias do que sera??

Share this post


Link to post
Share on other sites

Qual o erro que o Bluescreen indica?

Pois nao me lembrei de o apontar sry :dumb: :dumb: :dumb: :dumb:

Quando der outra vez vou tentar apontar

Share this post


Link to post
Share on other sites

Não tens maneira de ver se isso foi causado pelo pico de corrente visto que nesse mesmo dia tinhas acabado de substituir hardware pelo que tentei entender, de qualquer maneira tenta ver o erro se não tiveres tempo de o ver carregas F8 antes do boot e escolhes "Desactivar reinicio automatico após falha de sistema" (Algo do genero) e vês qual o erro e deixa aqui.

De qualquer maneira para adiantar trabalho arranja Hiren's boot e testa memorias (memtestx86) e faz um teste ao surface do disco também na parte dos testes. Caso dê algum erro na memória possivelmente será da memória visto que a board é nova não será do slot, caso dê erro no disco faz boot com o cd do windows, vai á consola de recuperação e faz chkdsk /r

Um abraço

Share this post


Link to post
Share on other sites

Bem

Ate agora ainda nao foi a baixo

Vamos la ver se por acaso isto se recolveu com reset a bios

Mas nao tou com grandes esperanças lol

W1cKeD ja prai a 2 ou 3 semanas que ao mexo no hardware

A board ja a meti a algum tempo

Share this post


Link to post
Share on other sites

Então possivelmente foi do pico, como eu estava a dizer ou é memórias ou disco testa isso :)

Talvez fonte também ? mas é raro fontes darem bsod's (acho)

Share this post


Link to post
Share on other sites

Então possivelmente foi do pico, como eu estava a dizer ou é memórias ou disco testa isso :)

Talvez fonte também ? mas é raro fontes darem bsod's (acho)

Boas....

ha uns anos atrás um pc novo estava constantemente a dar bsod's...levei a loja onde comprei e mudaram a board....

trouxe o pc para casa e voltou a acontecer o mesmo....levei novamente a loja e trocaram a fonte.....trouxe para casa o pc e voltou a acontecer o mesmo...levei a loja pela 3ª vez e disse "ou fica a funcionar como deve ser ou quero um pc novo"....trocaram novamente a fonte....e depois disso ficou a funcionar sem problemas...moral da historia...nunca mais comprei pc's no chip7 :-.. :-..

Fiquem!

Share this post


Link to post
Share on other sites

Bem!!

Ontem o pc aguentou-se algumas 12 horas depois de eu resetar a bios

Acabou por ir a baixo enquanto eu nao tava ca (isto suspeito eu porque dos meus irmaos nunca se pode confiar -.-)

Mas para confirmar liguei-o outra vez hoje de manha

Agora chego a casa e o fdp nem para o Windows vai

Tipo inicia bem e depois quando fica o ecran preto e devia aparecer la a dizer que tava a fazer loading ao windows o pc reinicia :dumb: :dumb: :dumb: :dumb:

Fdx e tenho tanta tanta cena importante no disco (os meus projectos musicais, os meus sets tudo mesmo :ranting: :ranting: :ranting: )

Sera que se meter la o cd do windows aquilo compõe o arranque e não apaga nada do que la esta no disco??? :unsure:

Share this post


Link to post
Share on other sites

Bem pelo que o meu irmão me disse e que depois vim a constatar o que ser passava e que a ligação eléctrica (em que ta ligada o pc) que o meu pai fez por fora para o piso de cima da casa teve ontem e hoje constantemente a ter falhas eléctricas (suspeito que seja da humidade de estar ao pe do mar)

Entao por isso e que cada vez que tava a entrar no windows aquilo ia a vida

Incrivel era a pontaria de ser sempre no mesmo sitio mas prontos

Agora iniciei e vou fazer o tal teste que o W1cKeD disse para ver se ta tudo bem

Share this post


Link to post
Share on other sites

Aproveitando este tópico, coloco aqui o pedido de ajuda para um problema num portátil.

A máquina não entra na conta do utilizador, arrancando smpr com um perfil temporário, ou seja, sem nada lá.

Já tentamos o restauro para 2 datas diferentes e em ambas o problema persiste. Vamos correr agora um AV.

Alguma ideia do k poderá ser e sugestão para resolver sem ser uma ligação deste disco a outro disco.

Share this post


Link to post
Share on other sites

Bom, aparentemente entrares em modo de segurança irá permitir aceder ao Perfil Administrador, e os restantes criados pelo utilizador. Entra no Admin, apaga o dito temporário a ver se consegues aceder ao teu perfil através disso. Se conseguires aceder ao ADMIN, faz save de algumas coisinhas, não vá o diabo tece-las! :P

Edited by CaRaCo|s

Share this post


Link to post
Share on other sites

entramos na conta do administrador, única k existe e ao chegar ao ambiente de trabalho ele diz k ñ conseguiu carregar correctamente e por isso inicia uma conta temporária.

todos os files desaparecem mas ainda os conseguimos encontrar numa partição sobre recentemente alterados.

vá, soluções para além do format C:.

onde andam os geeks?

Share this post


Link to post
Share on other sites

Já tentaste um Re-install? ou então tirar o disco e meter noutra maquina ou caixa externa, aceder aos files, fazer os backups e depois formatar?

Share this post


Link to post
Share on other sites

O que o Win está a fazer é a usar uma conta "SOS" pois a tua (Administrador) está currompida.

O melhor que tens a fazer:

- Na conta SOS cria um novo user;

- Reboot;

- Entra com o novo user;

- Vai a C:\Documents and Settings (XP) ou C:\Users (Vista/7) e renomeia a pasta que tem o nome do perfil que está com problemas.

- Entra com o Administrador (vai-te criar um perfil novo, no worries);

- Entra novamente com a temp (novo user que criaste);

- Copia o que precisas (desktop, documents, favoritos) da pasta que renomeaste para a pasta que foi agora criada com o nome do perfil Administrador;

- Entra com a conta normal e podes agora apagar a conta temp.

Good luck :)

Edit: Com isto tudo... Chegaste a correr um Scandisk?

Edited by JP--

Share this post


Link to post
Share on other sites

bem, só hj vi a tua sugestão mas foi exactamente o k fiz ontem por intuição.

Mas algo ñ está bem e o computador está a arrastar mt. Agora k se conseguiu recuperar tudo o k era preciso, vamos fazer um re-instal completo à máquina para ficar como veio de fábrica e recolocamos os files k precisámos lá. Obrigado pelas sugestões.

O scandisk ñ revelou nada.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.