Jump to content
Sign in to follow this  
@MFilipe

Windows 7 - Problemas Com Dispositivos

Recommended Posts

Boas pessoal!

no meu computador de casa, nos conectores IDE/ATA tenho ligado:

no Primeiro conector, é onde tenho 2 discos Rígidos ligados como master e slave.

Segundo conector, tenho um leitor e um gravador de CD/DVD ligados, também como master e slave.

Descrição do controlador:

Controlador de armazenamento em massa

ID do Hardware:

PCI\VEN_1283&DEV_8212&SUBSYS_00011283&REV_13

Localização da Informação:

@system32\DRIVERS\pci.sys,#65536;PCI bus %1, device %2, function %3;(4,6,0)

Dispositivos PCI:

ITE IT8212 ATA RAID Controller

Recursos do dispositivo:

IRQ 10

Porta 9010-9017

Porta 9400-9403

Porta 9810-9817

Porta 9C00-9C03

Porta A000-A00F

1º problema é que o windows 7 no meu computador não aparece os dispositivos ligados ao SEGUNDO Conector, mas é detectado na bios e no arranque, IDE device...

o Seven só detecta mesmo o que esta ligado ao 1º conector.

2º Problema no Gestor de Dispositivos Tenho um Controlador de armazenamento em Massa como consta acima na Quote, que não consigo actualizar o controlador e não percebo o que seja.

já tentei varias maneiras para ambos os problemas, como idas ha bios, upadates, instalar novos Drivers para o hardware, pesquisei sobre o problema e as soluções que encontrei nada serviu... :S

Antes de por o Seven tinha o XP e ele detectava os dispositivos, mas queria mesmo por o seven.

Ajuda, please! não sei o que fazer mais, e não me apetece por o XP...

Share this post


Link to post
Share on other sites

Mete outro cabo ide só para o cd\dvd e muda o jumper do cd para master, se for preciso. Com apenas um disco e um dvd, não precisas do controlador raid, podias desligar na bios, se tiver essa opção.

Share this post


Link to post
Share on other sites

Mete outro cabo ide só para o cd\dvd e muda o jumper do cd para master, se for preciso. Com apenas um disco e um dvd, não precisas do controlador raid, podias desligar na bios, se tiver essa opção.

pois o problema é que não encontro na bios para poder desligar o controlador RAID. :S

eu já tentei meter noutro cabo ide...

mas os discos continuam sem aparecer no "Meu Computador"

Share this post


Link to post
Share on other sites

Não tempo suficiente para ser esquecida pela Microsoft ;)

Instala os seguintes drivers, e vê se há alterações no gestor de dispositivos.

http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=18494&ProdId=816&lang=eng

não, não há alterações, continua tudo na mesma.

:S

estou a ver que tenho de por o XP! :S

Share this post


Link to post
Share on other sites

Já correste o win update, e procuraste pelos optional updates?

Win 7 X86 certo?

Encontrei alguém com o mesmo problema, e com uma solução para o mesmo.

Não é fácil mas...

http://www.sevenforums.com/drivers/48946-ite-it8212-driver-windows-7-solution.html

sim corri o win update foi uma das primeiras coisas que fiz.

eu vou seguir por esse link e ver no que dá!

obrigado pela ajuda, depois digo se resultou!

Share this post


Link to post
Share on other sites

Já correste o win update, e procuraste pelos optional updates?

Win 7 X86 certo?

Encontrei alguém com o mesmo problema, e com uma solução para o mesmo.

Não é fácil mas...

http://www.sevenforums.com/drivers/48946-ite-it8212-driver-windows-7-solution.html

sim corri o win update foi uma das primeiras coisas que fiz.

eu vou seguir por esse link e ver no que dá!

obrigado pela ajuda, depois digo se resultou!

infelizmente ainda não consegui por a funcionar!

o conteúdo que esta no link, não explica muito bem como o fazer...

Problema Resolvido!

Obrigado :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.