Jump to content
Sign in to follow this  
@MFilipe

Problemas Com Ati Hd 5770

Recommended Posts

Boas, malta depois de muita escolha tambem decidi comprar esta gráfica, "ati radeon HD 5770", adquirida na segunda feira na loja PCDIGA-leiria.

infelizmente estou com um problema, que já andei a pesquisar no google e parece que ha mesmo muita gente com o mesmo, quando puxo pela gráfica, fica o exemplo do Call of Duty, configuro os graficos poara o máximo e passado nem 1 minuto a gráfica pára de "funcionar", entenda-se este pára de funcionar como: fico com o ecrã ás riscas, sem imagem, e o jogo continua a rodar, só a grafica é que nao manda imagem...

pelo que li nos foruns fala-se de incompatibilidades com o Windows 7, será possivel?

alguem tem a mesma a rodar no windows 7?

e no vista como se porta?

o meu sistema é composto por:

Asus p5Q pro turbo

Dual core E8400 3.0ghz

G-skill pc8500 pk 4GB

Zalman cnps 7500

Ati radeon DH5770 1gb

Windows 7 ultimate

Fonte Lc-power 6600 v2.2 600W

de salientar que o material é todo novo, e sem qualquer overclock, se alguem souber como resolvo isto agradecia.

Share this post


Link to post
Share on other sites

É muito provavel que seja problema de software.. Tenta fazer um update das drives... e do windows :-..

Edited by BooM

Share this post


Link to post
Share on other sites

É muito provavel que seja problema de software.. Tenta fazer um update das drives... e do windows :-..

das primeiras coisas a ser feitas e nada :S

Share this post


Link to post
Share on other sites

Isso é a gráfica avariada. Eu tenho uma HD5770 tb e por acaso tive sorte. Mt gente teve o mesmo problema e só se resolveu a trocar.

No meu comp sempre funcionou bem.

i7 920

6 Gb DDR3 Corsair CL7

Asus Rampage Extreme II

XFX HD5770 1 GB

Fonte Corsair

Windows 7 X64 Pro

Share this post


Link to post
Share on other sites

Eu tambem tenho uma igualmente adquirida na PCdiga de Lisboa e funciona bem, o unico problema ate agora e a resolucao nos videos da cor vermelha que aparece sempre pixelizada, deve de ser um problema do software da grafica e acho que a grafica aquece muito com os timmings que tem da fan, faco sempre overdrive a fan antes de usar a grafica mais intensivamente. (WIN 7 32 bit/1680x1050)

Edited by alex3299

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.