Jump to content
Sign in to follow this  
tatinha

Redes Wireless - Meo

Recommended Posts

Boa noite. Tenho aqui um pequeno problema no meu portatil.

No computador ligo-me perfeitamente à minha rede wireless da MEO, pedindo password.

No meu portatil, experimentei ligar agora e dá-me erro

Para além de no portatil não pedir password (apesar do icone de ter protecção), ele tenta ligar-se automaticamente sem meter password, e dá depois este erro:

"O Windows nao conseguiu encontrar um certificado para poder iniciar sessão na rede XXXX"

Como configuro isto no portatil para dar tudo em ordem?

Já coloquei o IP manualmente da telepac, e agora liga-se, e o sinal está ligado, mas continua a não me dar para visualizar nenhum site.

O que poderá ser

Na encriptação de dados só posso escolher no meu portatiL: desactivado ou WEP, e no computador de casa já vi que tem outra coisa escolhida

JLDR chamado à recepção! :-..

Share this post


Link to post
Share on other sites

Olha o tatinha!!! Seja bem aparecido :y:

Eh pah, o JLDR não é nenhum expert na matéria. Vai-se safando.

Eu tenho rede wireless em casa com os portáteis a acessar ao router com mac-address activo.

Em relação ao que me dizes, parece-me que tens o tipo de encriptação mal configurado. Vê lá (ou diz para ver LOL) se definiram encryptação WAP-PSK(pre-shared key) ou WAP-RADIUS. Normalmente esse tipo de problema deriva da má configuração do modo de encryptação. No entanto devem sempre experimentar a ligação com rede desprotegida para ver se funciona.

Outra questão que podem colocar, se tiverem dificuldades com configurações de encryptação é fechar a rede através de mac-address. Eu, por acaso, tenho os dois sistemas activos - password e mac-address, mas quase que podia ter a minha rede desprotegida porque aqui na zona onde vivo, as únicas ondas de rádio que o pessoal capta é as da TSF e da Antena1 :-..

Share this post


Link to post
Share on other sites

No meu pc de casa que está a funcionar tenho:

Autenticação da rede: WPA-PSK

Encriptação de dados: TKIP

No portatil tenho:

Autenticação da rede: Aberta (e só da para escolher fechada ou aberta - enquanto no computador dá para escolher várias)

Encriptação de dados: Desactivada (mas já experimentei WEP - que é a outra unica opção que aparece)

Poderá estar aqui o problema?

Já agora, como poderia alterar depois isto tudo no portatil e meter igual ao computador?

O routher é thomson

Edited by tatinha

Share this post


Link to post
Share on other sites

Ora viva.

Posso dar uma sugestão...

tatinha que tipo de updates tens no teu portátil quando comparado com o pc?

Se bem me recordo WAP-PSK só apareceu com um dos SP1 ou 2 no caso do XP. Será esse o problema ou então drivers da placa de rede wireless. Eu primeiro ia por aí.

Cumpz

Share this post


Link to post
Share on other sites

Por aqui tenho:

Authentication: WPA2-PSK

Encryption: AES

Wireless Mode: 802.11g

Encontrou logo a rede, meti como rede default e nunca mais tive problemas.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.