Jump to content
Blu3Rog3rs

Problemas No Pc.

Recommended Posts

Olá pessoal.

O meu pc anda meio maluco.

Já há alguns dias ao ligar o pc ele arranca as ventuinhas e parece ligado mas não dá nada no monitor e o teclado e o rato tb não funcionam.

Tenho k desligar e ligar algumas vezes para que este arranque normalmente.

Depois de ligado não tenho problemas nem ele dá erro.

O que será que está mal?

Será as memória ou a motherbord??? Será k necessita ser limpo?

Hummm....

Agradecia ajuda.

Share this post


Link to post
Share on other sites

Olá pessoal.

O meu pc anda meio maluco.

Já há alguns dias ao ligar o pc ele arranca as ventuinhas e parece ligado mas não dá nada no monitor e o teclado e o rato tb não funcionam.

Tenho k desligar e ligar algumas vezes para que este arranque normalmente.

Depois de ligado não tenho problemas nem ele dá erro.

O que será que está mal?

Será as memória ou a motherbord??? Será k necessita ser limpo?

Hummm....

Agradecia ajuda.

Tb já me aconteceu isso uma vez.

Era a fonte de alimentação.

Share this post


Link to post
Share on other sites

Tens algum bip nessa altura em que ligas e o tens de desligar várias vezes para voltar ao normal?

Share this post


Link to post
Share on other sites

Epa eu acho que tanto pode ser fonte de alimentação como por exemplo alguma cena na bios

Não te custava nada fazeres ai um reset a bios só para confirmar^_^

Ah e também pode ser a ram que esta mal encaixada

Share this post


Link to post
Share on other sites

O meu PC também fica meio maluco no verão. Deve ser do arrefecimento.

Em relação à fonte de alimentação, que também pode ser, tenta desligar um dos hardwares, como uma das drives de cd's ou a de disquetes (que raramente usamos),isto é, se tiveres 2. Às vezes é o suficiente.

A fonte também tem uma ventoinha que pode não estar a compensar com este calor. Verifica só se não tem muito lixo tipo de cotão a impedir o funcionamento dessa ventoinha. Se tiver, tira com um uma pinça, mas gentilmente sem forçar as peças, ou com um pincel (eu uso aqueles de brush). Não aconselho usares o aspirador porque dizem que força a ventoinha no sentido contrário ao que deve rodar.

Não preciso de dizer para fazeres tudo isto com a electricidade desligada e tudo unpluged da torre pois não?

Ainda assim, vai preparando uns 50 euros para uma fonte nova. Podes vir a precisar deles... É que às vezes não há nada como comprar tudo novo.

Share this post


Link to post
Share on other sites

Primeiro de tudo, gostaria de agradecer os feedbacks que deixaram aqui. ;)

Só demonstra que o espírito de camaradagem e entreajuda está bem e recomenda-se neste forum.... :fnf:

Adicionaste algum hardware novo recentemente??

Ou começou a andar assim de repente?

Nop, não adicionei nada. Começou a ter este problema do nada. :ranting:

Tens algum bip nessa altura em que ligas e o tens de desligar várias vezes para voltar ao normal?

Bip???

Ele só faz o bip quando começa tudo bem.

Quando não inicia bem ele não faz o bip..... penso eu!!!! lol

Epa eu acho que tanto pode ser fonte de alimentação como por exemplo alguma cena na bios

Não te custava nada fazeres ai um reset a bios só para confirmar^_^

Ah e também pode ser a ram que esta mal encaixada

Reset à bios??? Como se faz???

Quanto à ram, eu tive a limpar o pó, pelo maior, no cpu e retirei e meti novamente as memórias... mais de que uma vez. Por isso não deve ser esse o problema.

A fonte que tenho é a LC-Power LC6550G 550W 140mm.

550W devem chegar e sobrar para o meu pc.... Apenas se tiver pifado é k pode ser esse o problema.

Agradeço mais ajuda....

Obrigado! :clap:

Share this post


Link to post
Share on other sites

Para fazeres reset a bios e assim

Dependendo das boards ou tens la um jumper ou um botão chamado clear cmos (vai ver no manual da board)

Se for de botão e so carregares no botão com a electricidade ligada (mas sem o pc tar a funcionar), depois desligas a fonte da electricidade e tiras a pilha da board; esperas uns 5 minutos e metes outra vez a pilha e ligas a fonte a electricidade B)

Se for de jumper na board mesmo tem a indicação de qual a posição que reseta a bios, se ele tiver no 1 e 2, passa para o 2 e 3 e aguardas uns minutos e metes de volta no 1 e 2(isto com a electricidade desligada claro); se o jumper tiver no 2 e 3 e meter no 1 e 2, esperar uns minutos, e meter de volta no 2 e 3 ^_^

Isto pode ter sido um erro qualquer que a board gravou e agora esta semrpe a da-lo, e so muito de vez em quando e que não da e por isso e que arranca ;)

Limpando a bios se for isso o erro desaparece :)

Edited by JonyPaul

Share this post


Link to post
Share on other sites

recentemente tive um problema semelhante e era a gráfica que estava nas ultimas... Dava mais de um Bip ao iniciar, algumas vezes, e depois o procedimento era o mesmo que tu usas, desligas, e ligas umas quantas vezes até arrancar... Daí a pergunta sobre os bips! Tenta mesmo fazer o Reset à bios, é sempre uma hipótese, depois de excluíres essa hipótese, é começar a testar os componentes... :)

Share this post


Link to post
Share on other sites

Olá...

Já constatei qual o problema que o pc tinha.

Era uma das memórias que estava avariada.

Tirei esse módulo e ficou tudo bem.... agora tenho é o pc mais lento, :ranting:

Fiquei apenas com 1gb de ram.

Obrigado a todos os que deram feedback!

Share this post


Link to post
Share on other sites

Aproveitando o tópico.

De cada vez que ligo o PC, chego ao ambiente de trabalho e a última coisa k m aparece antes d akilo ficar td operacional para começar a mexer é um aviso do Outlook a informar k posso compactar as minhas msg guardadas para assim poupar espaço.

Nota importante. Nunca abri o outlook no computador!

Pq raio está a dar esta msg e como a faço desaparecer?

Share this post


Link to post
Share on other sites

fromage c:

:-..

Isso é normal acontecer (acho) à malta que usa o Outlook... Abre o gajo e vê se não tens para lá uma conta qualquer esquecida...

Share this post


Link to post
Share on other sites

Aproveitando o tópico.

De cada vez que ligo o PC, chego ao ambiente de trabalho e a última coisa k m aparece antes d akilo ficar td operacional para começar a mexer é um aviso do Outlook a informar k posso compactar as minhas msg guardadas para assim poupar espaço.

Nota importante. Nunca abri o outlook no computador!

Pq raio está a dar esta msg e como a faço desaparecer?

Desinstala o Outlook... Normalmente quando instalo o office não instalo o Outlook, existem alternativas melhores... Ou desactiva as notificações nas opções!

Edited by CaRaCo|s

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.