Jump to content
Sign in to follow this  
Prym3r

Ajuda Muito Urgente....

Recommended Posts

Boas.

Nao sei o ke se passa , mas nao consigo mudar os atributos das pastas...tenho as pastas todas do windows com o check (em cinzento) em read -only.

Mesmo ke full read-only , ou ke tire o read-only , depois de fazer aply , volta a tar como tava...isto acontece com todas as pastas :(

preciso de tirar o read-only a uma pasta e nao da :(

nem por comandos ch por FTP.

ALguma configuraçao do windows?

existe algum programa ke mude isto?

é mesmo urgente... :(

obrigado

Share this post


Link to post
Share on other sites

Estás a usar algum programa de imunização do disco rigido contra virus e/ou spyware? não é habitual isso acontecer e não se deve a teres o SP2, pois tenho 3 máquinas em casa com SP2, partilhas em rede e a funcionar em workgroup e até remotamente consigo alterar as propriedades das pastas.

Não vás pela solução mais fácil que é "culpar o árbitro", vulgo XP SP2

Share this post


Link to post
Share on other sites

Estás a usar algum programa de imunização do disco rigido contra virus e/ou spyware? não é habitual isso acontecer e não se deve a teres o SP2, pois tenho 3 máquinas em casa com SP2, partilhas em rede e a funcionar em workgroup e até remotamente consigo alterar as propriedades das pastas.

Não vás pela solução mais fácil que é "culpar o árbitro", vulgo XP SP2

só digo isto pk prokurei no google e mt gente tem esse problema...encontrei esta pagina :

http://support.microsoft.com/?id=326549

fiz tudo o ke la diz...(atravez de comando dos) e nao muda nada.....todas as pastas fikam read only.

tb ja desistalei todo o genero de programas k poderiam estar ligados a isso, apenas fikei com os jogos , e nada...fiz um sistem restore (aodia k instalei o windows) e nada...

todos os ficheiros do disco consigo tirar o atributo..mas nao nas pastas...

vou as propriedades da pasta..tiro o check do read only...faço aply...fecho as propriedades...volto la e ta na mema :(

Se calhar so la vai com um format e nao dava memo jeito :crying:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.