Jump to content
Sign in to follow this  
Edu

Spider-man 2

Recommended Posts

Desculpem esta dúvida estúpida, mas a verdade é que não sei mesmo o que fazer. Quando abro "certos" filmes o WMA dá-me um erro que o obriga a fechar. O problema não é do WMA, porque acontece exactamente o mesmo no bsplayer. Eu sei que não dei muitas dicas para uma vossa possível ajuda, mas é tudo o que sei do que se tá a passar, porque é estranho alguns filmes darem e outros darem erro no programa que o executa.

Abraço,

Edu

Share this post


Link to post
Share on other sites

Eu não sei se isto pode ajudar, mas aqui vai:

Quando eu dectetei este erro já tinha o nimo instalado, só que dava aquele conflito da côr do filme ser verde. Agora endireitei aquilo e além do erro que me dá no filme, basta abrir a pasta do cujo e dá-me um erro no explorer. Fecha-o e abre outra vez. Antes de ter o nimo já dava estes 2 erros, o que faz com que tire o nimo como hipótse da origem do problema.

xeee..é mesmo estranho :unsure:

Só não me peçam para formatar o PC...já fiz isso à 2 semanas!

Share this post


Link to post
Share on other sites

Actualiza os CODECS.

Faz o k ele diz... mas apaga o nimo antes... procura outro pack na net.. ou entao restringe te aos essenciais.. AC3Filters ... DivX 5.1 XviD... etc...

Ve se o erro persiste... :y:

Share this post


Link to post
Share on other sites

tira os codec packs e mete apenas e só ac3 filter,xvid koepi bulid, divx 3.11

e para veres bs player

Share this post


Link to post
Share on other sites

tira os codec packs e mete apenas e só ac3 filter,xvid koepi bulid, divx 3.11

e para veres bs player

Segui o teu conselho em instalar só esses codecs e resultou :clap:

Obrigado a todos! :y:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.