Jump to content
Sign in to follow this  
chaos9k

[info] Eliminar "windows.0" Do C:\

Recommended Posts

Devido a uns problemas desta thread instalei de novo o windows no C:/ sem fazer um format.

A minha questão é:

O que é que posso fazer para:

Eliminar o Windows que instalou no C:/

"WINDOWS.0"

sem provocar qualquer erro no "WINDOWS" (que está a funcionar perfeitamente)

Any help?

Share this post


Link to post
Share on other sites

Esqueço o quê??

Eu não vou estar a reinstalar tudo de novo só porque instalei outra vez o Windows na mesma partição estando o original bom.

Nem que apague apenas as pastas para não me ocuparem espaço --'

Share this post


Link to post
Share on other sites

Prefiro ficar com algum "lixo" do que estar com o trabalho todo de novo --'

Espero por mais soluções ;)

Share this post


Link to post
Share on other sites

Se ja retiras-te a referencia ao segundo OS, podes apagar a pasta Windows.0, mas tens de verificar que o windows que estas a usa o folder "C:\windows" no "boot.ini", e que esta e a copia que esta a funcionar corretamente. :y:

Share this post


Link to post
Share on other sites

Eu tinha isto no início antes de instalar novamente o Windows.0 no C:/, ou seja, quando estupidamente liguei outro disco ao meu pc e instalei o Windows nesse disco (que supostamente era para outro Pc que não estava a dar), ficando deste modo:

[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(2)partition(1)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(2)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

Depois disto, apaguei:

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

E o pc quando reiniciei, deu o berro. Foi quando instalei o Windows.0 novamente no disco C:/

Depois o registo ficou assim:

[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS.0

[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS.0="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

multi(0)disk(0)rdisk(2)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

Alterei-o para o primeiro acima:

[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(2)partition(1)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(2)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

Share this post


Link to post
Share on other sites

O teu "boot.ini" deve ficar assim:

[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

Share this post


Link to post
Share on other sites

Vou reiniciar para ver se resultou.

Entretanto, como faço para eliminar o "Windows.0" e todos os seus componentes respectivos?

Faço um search?

Até já

Share this post


Link to post
Share on other sites

eh só pa dizer que isso ta relacionado com o problema derivado da questão mas que eu n sei resolver, o que podemos fazer eh ir jogar tomb raider hein? eheheh

Share this post


Link to post
Share on other sites

PERFEITO.

obrigado alex3299

__________________________

eh só pa dizer que isso ta relacionado com o problema derivado da questão mas que eu n sei resolver, o que podemos fazer eh ir jogar tomb raider hein? eheheh

Ai o caneco oh SOULFLY

:P

__________________________

Agora era mesmo o problema do "Windows.0" não me estar a ocupar espaço. Quero banir isto daqui :)

Já está tudo a dormir? --'

__________________________

Problema Resolvido

Resolução:

Site da Microsoft

Edited by chaos9k

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.