Jump to content

[info] Eliminar "windows.0" Do C:\


Recommended Posts

Devido a uns problemas desta thread instalei de novo o windows no C:/ sem fazer um format.

A minha questão é:

O que é que posso fazer para:

Eliminar o Windows que instalou no C:/

"WINDOWS.0"

sem provocar qualquer erro no "WINDOWS" (que está a funcionar perfeitamente)

Any help?

Link to post
Share on other sites

Esqueço o quê??

Eu não vou estar a reinstalar tudo de novo só porque instalei outra vez o Windows na mesma partição estando o original bom.

Nem que apague apenas as pastas para não me ocuparem espaço --'

Link to post
Share on other sites

Se ja retiras-te a referencia ao segundo OS, podes apagar a pasta Windows.0, mas tens de verificar que o windows que estas a usa o folder "C:\windows" no "boot.ini", e que esta e a copia que esta a funcionar corretamente. :y:

Link to post
Share on other sites

Eu tinha isto no início antes de instalar novamente o Windows.0 no C:/, ou seja, quando estupidamente liguei outro disco ao meu pc e instalei o Windows nesse disco (que supostamente era para outro Pc que não estava a dar), ficando deste modo:

[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(2)partition(1)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(2)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

Depois disto, apaguei:

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

E o pc quando reiniciei, deu o berro. Foi quando instalei o Windows.0 novamente no disco C:/

Depois o registo ficou assim:

[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS.0

[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS.0="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

multi(0)disk(0)rdisk(2)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

Alterei-o para o primeiro acima:

[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(2)partition(1)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(2)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

Link to post
Share on other sites

O teu "boot.ini" deve ficar assim:

[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

Link to post
Share on other sites

PERFEITO.

obrigado alex3299

__________________________

eh só pa dizer que isso ta relacionado com o problema derivado da questão mas que eu n sei resolver, o que podemos fazer eh ir jogar tomb raider hein? eheheh

Ai o caneco oh SOULFLY

:P

__________________________

Agora era mesmo o problema do "Windows.0" não me estar a ocupar espaço. Quero banir isto daqui :)

Já está tudo a dormir? --'

__________________________

Problema Resolvido

Resolução:

Site da Microsoft

Edited by chaos9k
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.