Jump to content
Sign in to follow this  
bIoFrEaKs

"the Page Cannot Be Displayed"

Recommended Posts

De à uns tempos para cá, quando ando a navegar por este forum, quando vou a abrir algums theats, dame este erro " the page cannot be displayed" e só consigu visualizar a pagina apos varios refresh's :wacko:

Isto so me acontece neste forum, pois no newsgroupspt consigu navegar normalmente. ajudem-me sff :bye:

Share this post


Link to post
Share on other sites

Por aqui tb tem acontecido essa situação :ranting:

WebMaster chamado á recepção :- "

Luke > :fnf: <

Share this post


Link to post
Share on other sites

È problema da netcabo e não do forum...

Quando isso acontecer usem este proxy para entrarem no forum:

66.119.34.38 porta 80

Share this post


Link to post
Share on other sites

como isso se faz?? aki a mm coisa... tornase irritante visto ke n podes navegar como deve ser no forum

Share this post


Link to post
Share on other sites

Boas,

vais as opcoes de internet (caso uses o IE) depois vais a o tab ligacoes, tens la as definicoes de LAN, configuras la a proxy com os dados ai de cima.

sem mais

Tretabyte

Share this post


Link to post
Share on other sites

Thanks Revenge ;)

Mas assim não dá para aceder ao Admin CP

--EDIT--

As 12h de hj derrepente a netcabo voltou ao normal !!!!!!

As paginas do :fnf: abrem num flash :go:

Luke > :fnf: <

Share this post


Link to post
Share on other sites

Ao porem esse "comando" que o Revenge disse, eu pelo menos, n consigu entrar no msn.

Tava a tentar entrar com esse comando posto nas opçoes e tavame a dar um erro, ntao fui tirar esse comando e agora já dá na boa.. ;)

Share this post


Link to post
Share on other sites

Ao porem esse "comando" que o Revenge disse, eu pelo menos, n consigu entrar no msn.

Tava a tentar entrar com esse comando posto nas opçoes e tavame a dar um erro, ntao fui tirar esse comando e agora já dá na boa.. ;)

pois supostamente o proxy e so pa usares durante a tua visista ao forum. Eu n meto pk a netcabo n deixa. E km eu n faço koisas ilegais... :hypo:

Share this post


Link to post
Share on other sites

Ja me estou a passar com esta cena de me tar smp a dar erro... n é so aki no forum tb em outras paginas... :blink: uso o firefox alguem sabe onde se poe a proxy ?

Cumps.... :bye:

Share this post


Link to post
Share on other sites

tools>options>connection settings e voilá

Tks... ja esta a bombar fx ^_^

Cumps... :bye:

:::Edit:::

Sera de mim ou a proxy passou-se...? ja n da para navegar aki no forum com ela... da-me erro....

Edited by Dejavou

Share this post


Link to post
Share on other sites

Depois de vários erros ao tentar abrir páginas aqui no fórum, resolvi desinstalar o IE6 :bye: e instalar o Mozilla Firefox e voilá, funciona às mil maravilhas, sem "The Page Cannot Be Displayed" :clap:

Mozilla Rula!

Share this post


Link to post
Share on other sites

Isso n tem nd haver com o mozila mas sim com a telepac ---> netcabo .

Edited by Ilusi0n

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.