Jump to content
Sign in to follow this  
Bry-Marxx

Disco De 160gb

Recommended Posts

Boas pessoal...

Pois é,

componentes novos no pc... e como muitos sabem o meu outro disco foi-se, então este novo é k vai ficar como primario....

Instalei os componentes, na bios assumia 160gb de disco mas, para meu espanto, quando fui a criar a partiçao pa instalar o Windows o máximo de espaço que me deixava utilizar era de cerca de 131 Gb....

Sei que alguns de vocês já tiveram este problema...

Resolução?!

Abraços

Edit:

eu estava a criar a partiçao com o cd do Win XP.....

Edited by Bry-Marxx

Share this post


Link to post
Share on other sites

Não há resolução possivel ! Isso é mm assim !

Eu tenho um disco de 120GB soh com 111GB e outro de 60 com 55GB, isso é mm assim num podes fazer nada !

Share this post


Link to post
Share on other sites

man, uma coisa é um disco ter uma diferença de 5 gb de aproveitamento... outra coisa é de 30 gb... nao acredito k seja assim...

isso é akela cena k os gajos arredondam, tipo se um disco tem 18 gb eles metem k tem 20 gb...

Editado:

alguem aki tem discos de 160gb (o meu é samsung) pa confirmar?

Share this post


Link to post
Share on other sites

Bry-Marxx tens o XP com SP1 ?http://support.microsoft.com/default.aspx?...kb;en-us;303013

Alguns HDD´s têm um jumper k limita isso pros sistemas mais antigos mas se na BIOS tens 160GB então o problema é do sistema operativo... dá uma olhada no link, talvez ajude

  Não há resolução possivel ! Isso é mm assim !

Eu tenho um disco de 120GB soh com 111GB e outro de 60 com 55GB, isso é mm assim num podes fazer nada !

No comments..

Share this post


Link to post
Share on other sites

Bry-Marxx tens o XP com SP1 ?http://support.microsoft.com/default.aspx?...kb;en-us;303013

Alguns HDD´s têm um jumper k limita isso pros sistemas mais antigos mas se  na BIOS tens 160GB então o problema é do sistema operativo... dá uma olhada no link, talvez ajude

No comments..

<{POST_SNAPBACK}>

Loki,

o disco é novo, não tem SO instalado... o jumper tinha um limite para 32 gb... mas não esta configurado assim... está bem configurado...

Share this post


Link to post
Share on other sites

estamos a falar de q pc? algo recente ou nem por isso? isso ou é jumper ou n tens suporte lba48 (o q quer dizer k tens um pc antigo).

e o facto de por exemplo discos de 60gB só acusaram 58gB no windows tem a ver com o facto de certas empresas dizerem q para elas 1gB são 1000mB (convem-lhes...) e assim 24*60 ainda são 1440mB q vcs supostamente compraram.

Share this post


Link to post
Share on other sites

estamos a falar de q pc? algo recente ou nem por isso? isso ou é jumper ou n tens suporte lba48 (o q quer dizer k tens um pc antigo).

e o facto de por exemplo discos de 60gB só acusaram 58gB no windows tem a ver com o facto de certas empresas dizerem q para elas 1gB são 1000mB (convem-lhes...) e assim 24*60 ainda são 1440mB q vcs supostamente compraram.

<{POST_SNAPBACK}>

O meu pc é um P4 1.7 Ghz com agr 512 DDr Ram, este disco Samsung de 160 Gb...

Share this post


Link to post
Share on other sites

Tenta procurar no manual da board o limite dos discos. Uma coisa OBRIGATORIA é teres o SP1 instalado senão vais ter grandes problemas. Quando instalei os discos de 160gb no meu pc tive grandes problemas por nao ter o SP1, um dos discos simplesmente ficou vazio de um momento para o outro.

Aconselho também a instalares este patch da microsoft:

Hard Disk May Become Corrupted When Entering Standby or Hibernation or When Writing a Memory Dump

Share this post


Link to post
Share on other sites

Por vezes isso tb se poderá passar devido ao espaço utilizado pela formatação do mesmo e devido à conversão "mal" feita de ke 1Gb = 1000 mb... :plain:

Share this post


Link to post
Share on other sites

Tenta procurar no manual da board o limite dos discos. Uma coisa OBRIGATORIA é teres o SP1 instalado senão vais ter grandes problemas. Quando instalei os discos de 160gb no meu pc tive grandes problemas por nao ter o SP1, um dos discos simplesmente ficou vazio de um momento para o outro.

Aconselho também a instalares este patch da microsoft:

Hard Disk May Become Corrupted When Entering Standby or Hibernation or When Writing a Memory Dump

<{POST_SNAPBACK}>

Eu já instalei o SP1...

Share this post


Link to post
Share on other sites

Tenho exactamente o mesmo disco que tu (e os mesmo problemas também :P ). Usava o disco como secundário e o disk manager do windows apenas detectava 131Gb.

Se a BIOS to detecta como 160Gb podes fazer as partições com os 160Gb com o Gdisk ou o Fdisk. No entanto, aviso que provalmente vais ter problemas. Eu fiz isto com o meu (duas partições de 60 e uma de 40) e passado 3 dias o sistema de ficheiros foi ao ar: desapareceram as partições todas. Consegui recuperar quase tudo com o GetDataBack. Limpei o MBR do disco e voltei a fazer as 3 partições com os 160Gb. Duas delas não duraram uma semana e apareceram formatadas sem mais nem porquê :P Para além disso volta e meia tinha dados corrompidos. Mandei o disco para RMA, fiz o mesmo com o novo, e tive os mesmos problemas. Então limpei tudo e criei as partições em Gdisk usando apenas 130Gb: problema resolvido, está a correr sólido e estável há 6 meses.

Aconselho-te a fazer o mesmo ;)

Nota: isto ocorreu com o Win2k SP3/SP4 e a última BIOS da board, por isso não me venham dizer que foi o sistema desactualizado :P Já agora, mantém-te BEM AFASTADO das hardware layers (tipo a que a samsung sugere) se a tua BIOS não suportar discos de 160Gb, só trazem problemas.

Edited by Neojag

Share this post


Link to post
Share on other sites

olha andaas tu aí com um giga de 60 gigas e eu á uns tempos atrás com um de 27 lol :-..

eh claro k agora

mantive o de 27 e acrescentei outro de 80 :-..

Share this post


Link to post
Share on other sites

olha andaas tu aí com um giga de 60 gigas e eu á uns tempos atrás com um de 27 lol :-..

eh claro k agora

mantive o de 27 e acrescentei outro de 80 :-..

<{POST_SNAPBACK}>

Eu tbm tinha um de 20Gb.. so me dava 18Gb e pouko..

Dpois acrescentei este de 180Gb.. que na realidade não me chega aos 150Gb.. fikei nos 180Gb+/- ... :P e ja chega !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.