Jump to content
Bry-Marxx

O Meu Disco Pifou!

Recommended Posts

então é assim...

eu levei o meu disco a casa de um amigo pa ir buscar umas coisas ao pc dele e funcionou tudo bem, aliás já tinha feito isso muitas vezes.... tive muito cuidado para nao danificar o disco...

mas no entanto cheguei a casa e quando o liguei ao meu pc notei uma certa dificuldade a encaixar o cabo IDE, como se os pinos do disco tivessem tortos... após algumas tentativas sem esforço maior consegui encaixar e para meu espanto tanto o disco como as drives não são detectadas....

tentei no do meu pai como slave(configurei bem as peças atras do disco), mas esqueci-me de ligar a fonte de alimentação, ficou só com o cabo IDE e mesmo assim mais nenhum IDE (tanto disco como drive) foi detectado no pc do meu pai... quando ligo o disco sinto também que ele não trabalha...

Que faço agora?

Tudo o que se encontra no disco é de extrema importância...

Logo o disco... FDX

Share this post


Link to post
Share on other sites

deves ter danificado os pins e assim tenta endireita-los, caso os pins não entrem todos bem dentro dos cabos ide acontece erros como esse...eu exprimentei à pouco tempo isso com as drives de diskettes...pois aqui é disco sata e não acontece nada disso, aconselho-te então que evoluas para isso ;)

p.S.:o teu amigo tem o XP, não tem proteção do disco..?? ou seja...penso que o XP não aceita outro disco (cheio..) no mesmo computador..

Share this post


Link to post
Share on other sites

ele tem o disco repartido, tem o xp e o 98 mas entramos co xp,

mas entao se for dos pinos, eu se mandar pa arranjar axas k conseguem recuperar-me as coisas?

Share this post


Link to post
Share on other sites

Encaixaste bem o IDE? Ás vezes podias ter encaixado da maneira errada!

Define o disco como Master e coloca-o sozinho (sem mais drives ligadas no mm cabo, aka cdrom dvd ou outro disco....). Vê se está detectavel pelo BIOS.

Share this post


Link to post
Share on other sites

ele tem o disco repartido, tem o xp e o 98 mas entramos co xp,

mas entao se for dos pinos, eu se mandar pa arranjar axas k conseguem recuperar-me as coisas?

<{POST_SNAPBACK}>

pelo que descreves-te penso que seja isso...pois só procedes-te mal ao "encaixe" do cabo ao disco...mas segue tambem a dica do Server.. ;)

p.S.:mas Server o cabo do disco só entra de uma maneira...da outra nem chega a tocar nos pins..

Share this post


Link to post
Share on other sites

pelo que descreves-te penso que seja isso...pois só procedes-te mal ao "encaixe" do cabo ao disco...mas segue tambem a dica do Server.. ;)

p.S.:mas Server o cabo do disco só entra de uma maneira...da outra nem chega a tocar nos pins..

<{POST_SNAPBACK}>

Forçando um bocado até entra :-..

Share this post


Link to post
Share on other sites

ta bem ligado

vou tentar sem mais ide's

eu ligo.o sempre como master e sozinho

Edit:

nao consigo de maneira nenhuma, e kd ele ta ligado com mais ide's, como ja referi, basta so ter o cabo, sem ter a alimentaçao, nenhum ide é detectado, nenhum...

Share this post


Link to post
Share on other sites

p.S.:mas Server o cabo do disco só entra de uma maneira...da outra nem chega a tocar nos pins..

<{POST_SNAPBACK}>

acredita k toca nos pins (falo por xpriencia propia :no: )

;)

Edited by tono

Share this post


Link to post
Share on other sites

mas eu liguei bem... eu ja mandei o mail po meu tio k trabalha numa empresa de informatica e alias foi ele k me vendeu o pc...

mas axam k ha hipotese de recuperaçao de dados... eu esta semana ja ia ter um disco novo, olha k granda merda....

Share this post


Link to post
Share on other sites

mas eu liguei bem... eu ja mandei o mail po meu tio k trabalha numa empresa de informatica e alias foi ele k me vendeu o pc...

mas axam k ha hipotese de recuperaçao de dados... eu esta semana ja ia ter um disco novo, olha k granda merda....

<{POST_SNAPBACK}>

se o problema for dos pins, nao te preocupes com a recuperação de dados, é possível.

Share this post


Link to post
Share on other sites

possivel é, e provavel? eu ja vou ter um disco novo, não é pra já SATA pk esta board n suporta mas n falta muito... mas eu keria era mm os dados do meus disco...snif..snif...

obrigado pela ajuda

se alguém souber de mais alguma coisa k diga sff

P.S.: os pinos tão mesmo muito tortos....oops

Share this post


Link to post
Share on other sites

então se tão tortos não toques mais nisso... ;) manda recuperar os pins..

<{POST_SNAPBACK}>

pois, também axo k é o melhor a fazer... obrigado pela ajuda...

espero nao perder nada... snif.. snif...

próxima compra:

disco externo, nao tiro mais hdd's do meu pc!

:dumb:

xauzes

Share this post


Link to post
Share on other sites

Se fores mt jeitoso pra bricolage sempre podes tentar endireitar isso mas ñ te eskeças ke corres o riso de os partires. Talvez seja mesmo de bom senso procurares a ajuda de um profissional... :plain:

Share this post


Link to post
Share on other sites

Ora explica la melhor essa de a alimentaçao n estar ligada, sff! Ainda n percebi bem.

<{POST_SNAPBACK}>

eu tambem não percebi mto bem... :blink: uma drive ligada só pelo cabo ide não é identificada...tem que ser ligada tambem pelo cabo da alimentação.. ;)

p.s.:corrijam-me se estou enganado...

Share this post


Link to post
Share on other sites

ele disse que a drive ligada ao IDE e desligada (energia) cortava a comunicação entre a board e as outras drives existenes no mesmo IDE.

alguma coisa estaria a qebrar o circuito: os pins tortos que não ligavam, enquanto alguns ligavam

Share this post


Link to post
Share on other sites

Ora explica la melhor essa de a alimentaçao n estar ligada, sff! Ainda n percebi bem.

<{POST_SNAPBACK}>

Da vez k eu experimentei no pc do meu pai liguei só o cabo IDE e eskeci.me de ligar a alimentaçao emesmo assim isto impediu que quaisquer outros IDE's, ligados nakele pc, fossem reconhecidos...

Não se esqueçam do facto de o disco não trabalhar, pelo menos não o sinto a vibrar...

cumps

P.S. tou fudido...snif snif

Share this post


Link to post
Share on other sites

Da vez k eu experimentei no pc do meu pai liguei só o cabo IDE e eskeci.me de ligar a alimentaçao emesmo assim isto impediu que quaisquer outros IDE's, ligados nakele pc, fossem reconhecidos...

Não se esqueçam do facto de o disco não trabalhar, pelo menos não o sinto a vibrar...

cumps

P.S. tou fudido...snif snif

<{POST_SNAPBACK}>

Ah, ok ja percebi, o disco deve ter ido mm para n deixar q a board comunike com outros dispositivos ligados no mm ide.

Share this post


Link to post
Share on other sites

os pinos laterais(os mais afastados) e um do meio estam mais para a frente, isso poderá ser uma das causas não?

Edit:

pessoal o meu tio mandou-me um mail...

EU SOU MESMO ESTÚPIDO... NÃO ME POSSO CHAMAR DE OUTRAS COISAS....

mail do meu tio:

Uma das causas pode ser de teres ligado o cabo ao contrário e ou danificou algum pino, ou foi empurrado para dentro. Tudo que ligares aos IDE, só são detectados se ligares o flat cable e o cabo de alimentação. Se quiseres manda o disco, para dar uma vista de olhos

lembram-se de eu dixer k da primeira vez ele nao entrava bem, provavelmente liguei.o ao contrario...

ou talvez nao... nao me lembro...

ai k nabo...

Edit:

n sabem se com os pinos pa dentro da pa recuperar os pinos?

e se os pinos pifarem mesmo, pago muito pa recuperar os daods, sei la, remontando o disco...

Share this post


Link to post
Share on other sites

Isso vai dar para recuperar, se os pins estão tortos ou pedes ao um especialista ou fazes tu (com uma pinça) endireitas. Já consegui salvar um processador, foi dificl mas dá 100%. nunca se deve forçar, é mau, muito mau :unsure:

Tens de ligar sempre à fonte de energia para reconheçer!!!

Força ai :clap:

Edited by mjapr

Share this post


Link to post
Share on other sites

aiiii...pins para dentro... :blink: isso é bastante dificel, não te ponhas a inventar e dá ao teu tio...

eu para tirar o pin de drive FLOPPY que foi pa dentro, nem com uma pinça foi lá e fiz uma força desgraçada...tenta com um material mais adequado ;)

Share this post


Link to post
Share on other sites

Eu também, tentei com uma pinça e nada... vou mesmo mandar po meu tio... aproveito e mando o cheque e ele assim ja me manda tmb o disco novo. a RAM e a grafica, ehehe

Obrigadão pela ajuda pessoal... Vamos lá ver se isto fica direito...

Abraços

Share this post


Link to post
Share on other sites

a mim tb ja me aconteceu isso com o disco pois tb andava sp a trocar de um lado po outro tipo pen drive levava-o a casa do meu vizinho ou seja tanto pus e tirei o ide k os pinos ficaram tortos, vá lá k consegui indireitar com um pinça mas tb aprendi e agora o gajo daki n sai apesar de ser o secundário tb tem la mta coisa.boa sorte

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.