Jump to content
Sign in to follow this  
_Mitnick_

Ligar Modem A Router

Recommended Posts

Boa tarde a todos.

Bem...finalmente o batraquio dignou-se a mandar-me o modem gratis (que supostamente deveria ser entrege 5 semanas depois do pedido).

O problema é que tenho uma rede wireless ca em casa e tava com a intenção de ligar o modem á linha telefonica e ligar o modem ao router por ethernet continuando assim o router a fazer a partilha da internet por todos os pcs cá de casa.

Fiz as tais ligações mas net nicles.... :dumb:

Alguem sabe o que pode tar a falhar e como corrigir o problema...isto se for possível claro :-

Share this post


Link to post
Share on other sites

Boas,

Tens de especificar mais. É possível claro, é no entanto necessário uma descrição da tua rede.

Que router Wireless tens ? O modem é USB ou tem ethernet ? E o teu router, só ethernet ou tem entrada USB. Tens o modem ligado num PC e queres partilhar a internet nessa máquina ?

O ideal, e mais simples de fazer, é ligares o modem ao router, depois colocas o default gateway do router a apontar para o modem ... a restante rede, se já trabalhava, assim deve continuar. Dependendo da gama de IP's que tens na rede é possivel que tenha de a alterar ... ou não.

É mesmo necessário dares mais info para te ajudarmos.

Cpts

Stoned

Share this post


Link to post
Share on other sites

Olha o desaparecido. :P

Perdoa-me se tiver errado mas... precisas do modem p'ra quê? Não é suposto o router fazer a vez de modem?!

Share this post


Link to post
Share on other sites

Olha o desaparecido. :P

Nunca, na "sombra" :curtain:

Perdoa-me se tiver errado mas... precisas do modem p'ra quê? Não é suposto o router fazer a vez de modem?!

Se ele tiver um router para isso. Daí ser necessário saber qual o Hardware que tem para podermos ver o que é necessário fazer.

Cpts

Share this post


Link to post
Share on other sites

O modem é dakeles que o sapo manda ... um da speedtouch.

O meu router ja é antigo é um da USROBOTICS mas inda me lembro que na caixa dele dizia que ele agentava até 12Mb.

Mas pela via das duvidas...como isto agora é ADSL2+ queria ligar o modem á net que por sua vez ligava ao router que iria distribuir a net por todos os pcs.

A configuração actual da rede é a seguinte:

O router como tem modem incorporado esta ligado á net.

Depois tenho o meu pc ligado ao router por cabo e mias 4pcs ligados por wireless.

O equipamento é todo "normal" ou seja o router tem wireless e 4 portas ethernet.

O modem que veio é ethernet tambem.

Tentei ligar aquilo da seguinte forma:

O modem ligado á linha telefonica e a porta ethernet ligada a uma porta ethernet do router.

O problema é que o router não sabe que agora terá de ir buscar a net á porta ethernet1 e não ao cabo da linha telefonica que está agora ligado ao modem

Share this post


Link to post
Share on other sites

A mim parece-me que isso assim não dá mesmo :lol:

Ou dá o router, ou dá o modem. Os dois ao mesmo tempo é que me parece que não dê grande "faisca"

Share this post


Link to post
Share on other sites

Se tens isso só a funcionar com o router, não estou a ver qual é a vantagem de também ligares o modem. Se o router tem modem incorporado, não faz sentido. ;)

Podes sempre ir aí procurar info, pode ser que encontres alguma coisa últil hxxp://www.portforward.com

Cumps

Share this post


Link to post
Share on other sites

Olha o stoned, welcome.

se o router tem modem para que raio queres usar o modem do sapo?

dá lá as marcas e modelos do hardware

Share this post


Link to post
Share on other sites

Olha o stoned... o ngf deve tar mesmo mesmo a abrir certo? (lol, n resisti... sry).

B)

Ele está lá, não está é acessivel ao "público". Se quiserem mesmo muito, reabre-se :lol:

Mas aqui, o que importa não sou eu nem o fórum. _Mitnick_, se tens possibilidade de ter apenas o router ligado, desculpa a expressão, não inventes. Mais um cabo, mais um equipamento pelo meio, não consigo ver a vantagem. Se trabalha bem sem o modem, e o router atinge e é capaz de te dar o débito que tens contratado com o ISP, então já tens a tua LAN optimizada.

De qualquer forma, podes sempre ligar o modem ao router e sair por lá. Tudo depende do router e do que te deixa configurar. Não consigo é ver qualquer vantagem nisso.

Cpts

Edited by Stoned

Share this post


Link to post
Share on other sites

Ok...não devo ter expressado bem

O router é antigo logo na altura em que foi feito não havia a tecnologiaADSL2+, logo para ter acesso ás novas velocidades do sapo (assim que me fizerem o upgrade prometido á meses) terei que ter um equipamento que suporte essa nova tecnologia...que não creio que o meu router suporte.

Dai eu querer ligar o router ao modem

O modem dava acesso a net (ADSL2+) e o router distribuia. Porque senão só um dos PCs é que fica com net (ADSL2+).

Caso mantenha tudo como está não terei ADSL2+ ca em casa.

Edited by _Mitnick_

Share this post


Link to post
Share on other sites

Tens o quê 8megas? com o router isso tem que velocidades? Se for 900kbs 1mb deixa tar isso com o router tá ok.

Share this post


Link to post
Share on other sites

Qual é a máxima velocidade que atinges? Eu por exemplo, tenho 8mb e só atinjo cerca de 600 kbps. Equivale +/- entre 5 a 6 megas... Tenho um router adsl 2+, mas até o tenho configurado para adsl normal, ainda está com a modulação antiga. Por mais estranho que pareça sincroniza melhor do configurado para adsl2+. Vê qual é a velocidade máxima que atinges e depois logo vês se vale a pena ou não estares preocupado em teres mais velocidade. Se a meta são os 8 mb, deixa-te estar só com o router que não há problema, mesmo que não esteja preparado para adsl2+.

Cumps

Edited by bstaine

Share this post


Link to post
Share on other sites

Boas,

Tenho um problema semelhante e vou aproveitar esta thread para expor a minha dificuldade.

Ora, recebi o novo modem da sapo, o tal speedtouch, e tenho um router wireless surecom ep-9610sx-gp.

O que acontece é q n csg por a net a funcionar atraves do router, ligando o modem ao router atraves da porta wan. Seleccionando a configuração PPPOE no tipo de ligação, ele n csg estabelecer a ligação de forma alguma.

Espero ter-me explicado bem, e, desde já agradeço qq ajuda.

Share this post


Link to post
Share on other sites

Boas,

Tenho um problema semelhante e vou aproveitar esta thread para expor a minha dificuldade.

Ora, recebi o novo modem da sapo, o tal speedtouch, e tenho um router wireless surecom ep-9610sx-gp.

O que acontece é q n csg por a net a funcionar atraves do router, ligando o modem ao router atraves da porta wan. Seleccionando a configuração PPPOE no tipo de ligação, ele n csg estabelecer a ligação de forma alguma.

Espero ter-me explicado bem, e, desde já agradeço qq ajuda.

Simples, o router está a tentar estabelecer uma ligação que já está estabelecida pelo modem. Assim não funciona. Podes colocar o router em modo Bridged?

Cpts

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.