Jump to content
Sign in to follow this  
Skydreamer

Projector + Portátil Asus Sem Vídeo

Recommended Posts

Comprei um portátil ASUS com uma geforce go 7300 512 mb, um processador core 2 duo, 120 gb, 1 gb de ram, windows xp media center.

Tudo funcionava bem até que liguei um projector por entrada analógica, para projectar uma apresentação powerpoint com ficheiros de vídeo incorporados. No entanto, o portátil, quando tem o projector ligado não reproduz o vídeo para o projector, aparecendo apenas a cor preta. O mesmo acontece no windows media player e em qualquer outro programa. Com o cabo do projector desligado o vídeo corre sem problemas.

Se alguém souber de alguma solução por favor diga. Obrigado!!

Share this post


Link to post
Share on other sites

1ª e mais frequente... carregaste no fn+ a tecla de exterior?

2ª o projector suporta a definição que estas a usar?provavelmente não...

Share this post


Link to post
Share on other sites

Mas não reproduz só o vídeo? Ou não vês nada da apresentação?

É que se for só o vídeo tens de ver as definições da gráfica em relação ao Theater Mode.

Share this post


Link to post
Share on other sites

A imagem do ambiente de trabalho e tudo o resto e projectado. Só mesmo a parte do vídeo é que fica preta. É muito estranho.

Já estive a ver as definições da placa por diversas vezes, se puderes ser mais específica agradecia. Os drivers que tenho na placa são os de origem, porque não encontro drivers actualizados para o windows media center, só para o vista...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.