Jump to content
Sign in to follow this  
Green_Alien

Som tipo tunel!!

Recommended Posts

Então sem saber nem como nem porquê agora todos os sons que o computador faz é tipo túnel, seja do messenger, de um filme ou de uma música...

Sabem como tirar? :dumb: :crying:

Share this post


Link to post
Share on other sites

tipo tunel ?

secalhar e' tipo o meu problema do 7 ^^

experimenta reboot lol

s n workar possivelmente prob d codecs, desinstala e volta a instalar :P

Share this post


Link to post
Share on other sites

isso normalmente tem a haver com a configuraçao do surround da placa de som...k placa tens? e k drivers?

Share this post


Link to post
Share on other sites

vai ás configurações do soundblaster e desliga o reverb, ele ás vezes liga-se sozinho

painel de controlo -> audioHQ -> painel de controle do EAX -> Reverb (reverberação :blink: ) põe no minimo

:y:

Share this post


Link to post
Share on other sites

vai ás configurações do soundblaster e desliga o reverb, ele ás vezes liga-se sozinho

painel de controlo -> audioHQ -> painel de controle do EAX -> Reverb (reverberação :blink: ) põe no minimo

:y:

<{POST_SNAPBACK}>

era exactamente isso k ia dizer..mas se ele tiver placa com isso ;)

Share this post


Link to post
Share on other sites

Epah isso e da configuracao da tua placa, tens de explorar. eu tb nao tenho uma SB, tb nao tenho uma opcao com akele nome, mas tb ja me aconteceu isso. eu tinha ficado com o som de uma casa de banho lol.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.