Jump to content
Sign in to follow this  
claudio85

Placas

Recommended Posts

ola pessoal alguem me pode ajudar o meu problema é o seguinte eu formatei o disco e agora ao instalar as drives da placa de som (sound blaster live 5.1 digital) o computador diz que nao tenho nehuma sound blaster instalada e a instalaçao é cancelada eu ja retirei a placa de slot e voltei a encaixala mas nada ja foi a site da creative sacar todo o tipo de drives mas nada ,espero que alguem me ajude muito obrigado

Share this post


Link to post
Share on other sites

tenta intalar as drives da placa manualmente!! isso pode ser de muita coisa e alguma cena k ta a detectar mal pode ser da motherboard,placa de som ou ate mesmo do proprio sistema operativo k nao te detecta!!

Share this post


Link to post
Share on other sites

caros amigos eu ha pouco tempo fiz esta questao:

ola pessola pessoal alguem me pode ajudar o meu problema é o seguinte eu formatei o disco e agora ao instalar as drives da placa de som (sound blaster live 5.1 digital) o computador diz que nao tenho nehuma sound blaster instalada e a instalaçao é cancelada eu ja retirei a placa de slot e voltei a encaixala mas nada ja foi a site da creative sacar todo o tipo de drives mas nada ,espero que alguem me ajude muito obrigado

e a resposta que obtive foi :

tenta intalar as drives da placa manualmente!! isso pode ser de muita coisa e alguma cena k ta a detectar mal pode ser da motherboard,placa de som ou ate mesmo do proprio sistema operativo k nao te detecta!!

pois é o seguinte ja tentei instalar as drives manualmente e nada a placa de som é nova e no linux funciona e o windows foi instalado no dia em que tive problemas com a placa po isso se houver mais sugestoes estou aberto muito obrigado

so mais uma questao o novo hitman com a placa Ati radeon 9550 256Mb e com 512 de ram no pc funciona sem qualquer problema se nao funcionar ha alguma grafica ate 100 euros que recomendem

Share this post


Link to post
Share on other sites

Vai ao painel de controlo --> Sistema --> Hardware--> Gestor de dispositivos e ve se a soundblaster aparece lá ou se esta como novo disposotivo .. Se na estiver é problema de hardware ..ve se esta bem encaixada,etc . Se estiver como novo disposotivo , actualiza os controladores e ai tens a placa a funkar :-..

Quanto ao hitman sim funciona com essa placa !

Share this post


Link to post
Share on other sites

Se tu fizeres uma pesquisa pelo google verificas que as placas Creative para instalar sempre foram um problema. Há pouco tempo instalei de novo o XP e tenho uma Creativa platinum 2 6.1 e também deu problemas. Tenta desinstalar tudo e encaixar nas várias Pci's que tiveres e, sobretudo, instalares os drivers manualmente. O problema muitas vezes está no encaixe mal feito e instalação automática de drivers...

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.