Jump to content
Kensei

Sugestões, Bugs, Falhas, Erros no FNF, Informa-nos aqui!

Recommended Posts

EdgeHead    8,781

@Perks e @Spark movi os posts para aqui, vamos continuar aqui

pois este por exemplo dá, será alguma opção de partilha da página da sporttv?

relativamente ao imgur é outra coisa qualquer

Share this post


Link to post
Share on other sites
Perks    9,025

o imgur está com erro, já noutro dia tinha dito isso ao mini

repara, se fizeres um request aqui http://api.imgur.com/oembed.json?url=https://imgur.com/wFa8oJh responde inválido

mas pegares e fizeres o strip de parte do URL já retorna a resposta correcta http://api.imgur.com/oembed.json?url=wFa8oJh

 

 

o facebook como podes ver se fizeres o request directo ao endpoint sem passar pela board também não responde, poderá estar bloqueado pela SportTV

sugiro-te o streamable 

 

  • Like 1

Share this post


Link to post
Share on other sites
EdgeHead    8,781

Eu tenho isso e já tinha tentado mal vi a pouco que seria possivelmente das permissões dadas pela SPORTTV

ERROR: This video is only available for registered users. Use --username and --password or --netrc to provide account credentials.

Share this post


Link to post
Share on other sites
Spark    2,849

Já tinha testado isso e tinha-me dado esse mesmo erro.

Share this post


Link to post
Share on other sites
SunEyed    87

Todas as letras no FNF estão em negrito excepto as que obviamente têm formato diferente do normal. Como resolvo isto?

Share this post


Link to post
Share on other sites
Revenge    3,694
3 hours ago, SunEyed said:

Todas as letras no FNF estão em negrito excepto as que obviamente têm formato diferente do normal. Como resolvo isto?

Se tentares em outro browser, aparecem bem?

Share this post


Link to post
Share on other sites
SunEyed    87
13 minutes ago, Revenge said:

Se tentares em outro browser, aparecem bem?

Sim. Até me lembro que há pouco tempo estava tudo bem. Então mas se é do browser onde mudo a formatação da letra para que não mude da normal para negrito?

Share this post


Link to post
Share on other sites
Mini0n    6,374

Tenta fazer CTRL+F5. Isso é problema do deu lado. Algum CSS que ficou marado.

Share this post


Link to post
Share on other sites
SunEyed    87

Acabei por resolver. Fiz umas quantas alterações mas acho que foi as letras aerial e a aerial negrito. Fiz ocultar e depois mostrar e pôs isto como deve ser. Não era só no forum como por exemplo no menu de definições do chrome que tinha este problema.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×