Jump to content
Sign in to follow this  
kinyo

Problema Com O Quickpar

Recommended Posts

Tou com um problema a fazer recuperações, principalmente para files grandes como o Ghost Recon.

Antes bastava ter pares de recuperação e mandar recuperar. Agora raramente repara á primeira. Podem acontecer duas coisas.

- Mando reparar e ele vai diminuindo os blocos (tipo tem 14/20, passa para 10/20, 5/20 até reparar), o que não é mau de todo, pois repara.

- A situação pior é qd mando reparar e ele n recupera, diz "Pronto a recuperar usando 15/20 blocos de recuperação" e depois de acabar diz exactamente o mmo e por cima "Falha de Checksum: Provável falha de memória".

Não percebo o q devo fazer. Nem de quem memória está a falar, a de RAM n deve ser pois tenho 1.25Gb RAM.

AJUDEM-ME SFF. :)

Edited by kinyo

Share this post


Link to post
Share on other sites

kinyo...

A unica vez q tive problemas de checksum a fazer pars2 era pq uma RAM q tinha comprado recentemente, estava estragada.

http://www.fastnewsforum.org/index.php?showtopic=3290

Nessa mesma thread está um cd-boot para testares a memória ;) tenta usá-lo.

Todavia, já tentaste desinstalar e voltar a instalar o quickpar? ;)

:kiss:

PiNi-PoM

Share this post


Link to post
Share on other sites

Actualiza o quickpar, caso não esteja actualizado.

Tenta mudar os files para outra directória.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.