Jump to content
Sign in to follow this  
the_men69

Monitor n liga...

Recommended Posts

boas,

cá tou eu outra x c + 1 problema no meu pc...tb tá bom é p deitar fora dasss :angry:

bem o k s passa é k n consigo entrar no meu pc, ixto pk o monitor n liga...ker dzr ele ligar liga so k n aparece imagem nenhuma e fika com a luzinha a piscar (ãxo k ele fika assim kd ta em modo de hibernação)

ixto ja m tinha acontecido algumas xs c o meu pc antigo(mm monitor), sp k eu abria a tower e mudava lá kk coisa...a solução k usava kd ixto acontecia era desligar todos os cabos, abrir a caixa novamente e retirar a placa grafica e voltar a encaixa-la e akilo fika a funcionar outra x...

acontece k agr eu ja fiz ixo ms o monitor continua na mm... :(

será k o monitor deu o peido?ele d x enquando começava a tremer e tal ms era por pco tempo e dps voltava ao normal...

n sei o k possa fzr para resolver esta situação e por ixo venho pedir-vos sugestões para solucionar este problema...

se tudo falhar lá th eu d levar o pc a 1 técnico <_<

xpero ter sido claro o suficiente para vcs m tentarem ajudar ;)

thks in advance :y:

Share this post


Link to post
Share on other sites

mas n ves mm nada ou ves os ecrans iniciais e dps kd vai pa arrancar o windows ele apaga??

<{POST_SNAPBACK}>

n vejo nd mm

Edit:

deu de peido mesmo !!!

humidade?? estática a mais ??

<{POST_SNAPBACK}>

n m digas ixo...n m dava jeito nenhum comprar 1 novo...

humidade e estatica axo k n seja esse o problema...

Share this post


Link to post
Share on other sites

Isso é uma questão de dares um jeito no cabo q liga o monitor á placa grafica.

Posted Image

Se calhar o cabo já tens poucos pinos, pode ser essa a razão.

Se mexeste no interior do PC, pode tar alguma coisa mal ligada. Ouves apitos?

Share this post


Link to post
Share on other sites

Isso é uma questão de dares um jeito no cabo q liga o monitor á placa grafica.

Se calhar o cabo já tens poucos pinos, pode ser essa a razão.

Se mexeste no interior do PC, pode tar alguma coisa mal ligada. Ouves apitos?

<{POST_SNAPBACK}>

eu ja mexi varias xs nesse cabo e nepias...

n ha apitos.tipo ontem desliguei o pc normal/ e hj d manha ia p ligar e népias...

por acaso n reparei em k estado tava o cabo...th d ver...d kk maneira vou ver s arranjo 1 outro cabo para ver s funciona

Share this post


Link to post
Share on other sites

eu ja mexi varias xs nesse cabo e nepias...

n ha apitos.tipo ontem desliguei o pc normal/ e hj d manha ia p ligar e népias...

por acaso n reparei em k estado tava o cabo...th d ver...d kk maneira vou ver s arranjo 1 outro cabo para ver s funciona

<{POST_SNAPBACK}>

Pelo menos no meu monitor esse cabo vem de dentro. Mas existem monitores que não, deve ser o caso do teu. E no BIOS fizeste alguma alteração?

Share this post


Link to post
Share on other sites

Pelo menos no meu monitor esse cabo vem de dentro. Mas existem monitores que não, deve ser o caso do teu. E no BIOS fizeste alguma alteração?

<{POST_SNAPBACK}>

fiz uma alteração k d x kd th d fzr...k é mexer na frequencia(ja n sei do ké) é k d x enquando akilo aparecia-m 190mhz kd na verdd eu tinha 2400 mhz...

a verdd é k pus os valores k costumo pôr e apareceu-m 2600...ms o pc ligou na mm e dps consegui desligar na boa...agr é k ja n liga :/

será k tem a ver?

mm k tenha a ver agr n consigo fzr nd, pk n consigo ver nepias... :(

Share this post


Link to post
Share on other sites

fiz uma alteração k d x kd th d fzr...k é mexer na frequencia(ja n sei do ké) é k d x enquando akilo aparecia-m 190mhz kd na verdd eu tinha 2400 mhz...

a verdd é k pus os valores k costumo pôr e apareceu-m 2600...ms o pc ligou na mm e dps consegui desligar na boa...agr é k ja n liga :/

será k tem a ver?

mm k tenha a ver agr n consigo fzr nd, pk n consigo ver nepias... :(

<{POST_SNAPBACK}>

Tira a pilha, e volta a colocar que os valores do BIOS voltam aos pre-definidos pelo fabricante da Board. Isto deve resolver :D

Share this post


Link to post
Share on other sites

Tira a pilha, e volta a colocar que os valores do BIOS voltam aos pre-definidos pelo fabricante da Board. Isto deve resolver :D

<{POST_SNAPBACK}>

boa ideia nem m lembrei disso...vou xprimentar ^_^

thks pla dica :y:

Share this post


Link to post
Share on other sites

boa ideia nem m lembrei disso...vou xprimentar  ^_^

thks pla dica :y:

<{POST_SNAPBACK}>

Dp diz se resolveu :y:

Share this post


Link to post
Share on other sites

Depois dos teus problemas de ontem penso ke a tua placa grafica foi-se ou está com problemas...

É possivel de ultrapassar se tiveres outra placa gráfica... Já me passaram imensos casos desses pelas mãos e foram resolvidos ligando outra placa grafica (e deixar o pc arrancar normalmente), e depois re-ligando a antiga!

[[]]

Share this post


Link to post
Share on other sites

Dp diz se resolveu :y:

<{POST_SNAPBACK}>

tirar e voltar a por a pilha n resolveu o problema...continua o monitor a n ligar...

no entanto agr reparei no cabo e vi k faltam lá uns pinos no meio..será mm assim ou foram-s á vida?

Depois dos teus problemas de ontem penso ke a tua placa grafica foi-se ou está com problemas...

É possivel de ultrapassar se tiveres outra placa gráfica... Já me passaram imensos casos desses pelas mãos e foram resolvidos ligando outra placa grafica (e deixar o pc arrancar normalmente), e depois re-ligando a antiga!

[[]]

<{POST_SNAPBACK}>

eu n axo k seja a placa grafika k esteja a dar as ultimas até pk cmo ja disse este problema ja me aconteceu no meu pc antigo(era outra placa grafica) e uns tokes na placa e no cabo resolveram a kestão...

poix s eu tivesse outra placa até podia fzr ixo o problema é k n tenho...só tlvx amh ou assim é k consigo arranjar uma pra xprimentar...

d kk maneira vou tentar ligar o monitor com outro cabo para ver s funka...s funkar é pk o problema tá no cabo e vou ter de comprar outro(tb n deve ser mt caro)

thks

já agr em relação a esse metodo k indicas-t...tipo eu ponho a outra placa ligo o pc ele arranka...dps desligo e volto a por a antiga?ou faço a troca c o pc ligado?

Edited by the_men69

Share this post


Link to post
Share on other sites

aconteceu-me uma coisa parecida...só k a diferenca é k o meu monitor ja nao liga :( lolol tou com um emprestado...o fuzivel e outras cenas foram com o camandro!! :\

Share this post


Link to post
Share on other sites

bem ca tou eu novamente...vou fzr 1 ponto da situação do meu problem...

-->ja tirei e pus outra x a pilha para repor os valor de origem da BIOS e népias...já agr a pilha tem alguma posição especifica?ou pode-s por d kk maneira? (n,n pus a pilha c a parte d baixo para cima ^_^ )

--> o monitor, o cabo etc tá td bom...poix neste momento tou a utiliza-lo noutro pc e funciona na perfeição

---> consegui arranjar uma outra placa grafica, pus no pc liguei o monitor e népias...ele continua a n ligar...ms tb é verdd k n consegui aparafusar a placa poix esta é 1 pco maior do k a k tinha e fikou solta(ms bem encaixada, axo eu!) será k foi por ixo k n funcionou?

tou a fikar fdd com ixto... :help: :help:

Share this post


Link to post
Share on other sites

Dentro das tuas possibilidades tenta arranjar uma placa grafica PCI, o que deves fazer é desligar o pc, tirar a placa grafica AGP e colocar a PCI arrancar o PC, se ele não arrancar ai tens um problema grave!! Se ele arrancar tenta ver se tá tudo normal com o windows e faz shutdown... Tira a placa PCI e coloca a placa AGP e vê o resultado...

Se tiveres dificuldade em arranjar uma placa PCI, e se fores de lx, manda-me uma PM!!

Share this post


Link to post
Share on other sites

Eu ja tive exactamente esse mesmo problema, tal e kual como o descreves, e o problema é k tinha a placa grafica keimada, por sorte tava na garantia e tive uma novinha em folha de borla.

Já agora, n basta tirares a pilha pra fazeres reset a bios, a tua board deve ter algo pra caso a pilha acabar, em principio tem de mudar ai alguma dakeles borraxinhas, mas vai ao manual da board k lá deve dizer.

Share this post


Link to post
Share on other sites

Já tentaste ligar o cabo da corrente electrica à ficha?

Depois diz se resolveu...

<_<

:P

Share this post


Link to post
Share on other sites

Já tentaste ligar o cabo da corrente electrica à ficha?

Depois diz se resolveu...

<_<

:P

<{POST_SNAPBACK}>

ks de certeza k isto lhe vai ajudar komo o krl a resolver o problem k tem...

Share this post


Link to post
Share on other sites

Dentro das tuas possibilidades tenta arranjar uma placa grafica PCI, o que deves fazer é desligar o pc, tirar a placa grafica AGP e colocar a PCI arrancar o PC, se ele não arrancar ai tens um problema grave!! Se ele arrancar tenta ver se tá tudo normal com o windows e faz shutdown... Tira a placa PCI e coloca a placa AGP e vê o resultado...

Se tiveres dificuldade em arranjar uma placa PCI, e se fores de lx, manda-me uma PM!!

<{POST_SNAPBACK}>

poix s calhar foi por ixo...a placa k eu xprimentei era AGP....eu neste momento n tenho nenhuma placa PCI...tou á xpera k xegue 1 amigo meu pk axo k a placa antiga dele era PCI ms n tenho a certeza...

se n for eu mando-t uma PM ;)

Eu ja tive exactamente esse mesmo problema, tal e kual como o descreves, e o problema é k tinha a placa grafica keimada, por sorte tava na garantia e tive uma novinha em folha de borla.

Já agora, n basta tirares a pilha pra fazeres reset a bios, a tua board deve ter algo pra caso a pilha acabar, em principio tem de mudar ai alguma dakeles borraxinhas, mas vai ao manual da board k lá deve dizer.

<{POST_SNAPBACK}>

o meu pc tb ainda está na garantia...o problema é k eu n tenho os papeis cmg...só amh ou dps é k os devo ter...a kestão é k eu n kria ter d xperar tanto tempo para por o pc novamente a bombar...

em relação á pilha...eu pensava k era so tirar e voltar a por...ms tb n posso ir ao manual da board pk n o tenho... :/

Já tentaste ligar o cabo da corrente electrica à ficha?

Depois diz se resolveu...

<_<

:P

<{POST_SNAPBACK}>

obrigadinho pla dica xanax...bolas cmo é k ng s lembrou disto antes?!? :eek: tantas dicas tanto tempo perdido em volta do pc e afinal n tinha o cabo ligado <_<

Share this post


Link to post
Share on other sites

Se experimentaste outra gráfica e não dá.. começa a pensar em coisas mais sérias. Fazes bem em levar o pc à loja onde compraste visto ainda estar dentro da garantia.

Share this post


Link to post
Share on other sites

ca tou eu novamente...ora bem ja consegui xprimentar as placas graficas noutro pc e kual n é o meu espanto kd vejo elas a funcionarem normal/...ou seja o problema tb n é das placas graficas pois elas tão impecavéis...

tá a xeirar k o problema é da slot...agr uma pergunta tlvx parva n sei...é possivel substituir só a slot ou tem de ser outra MotherBoard? :unsure:

ainda n consegui xprimentar uma PCI poix afinal a k m arranjaram n era... :/

tou no entanto a fzr + umas tentativas (até agr em vão) para ver s oriento uma placa dessas...s n conseguir ja sei a kem vou mandar PM n é Moranguito ;)

Se experimentaste outra gráfica e não dá.. começa a pensar em coisas mais sérias. Fazes bem em levar o pc à loja onde compraste visto ainda estar dentro da garantia.

<{POST_SNAPBACK}>

eu pus-m a pensar na kestão da garantia e tal e lembrei-m...a garantia n acaba no momento em k 1 gajo abre a tower?ou kd 1 gajo altera kk coisa lá dentro?é k eu lembro-m k no meu pc antigo akilo tinha lá 1 autoculante e kd 1 gajo abria o akilo rasgava e assim eles podiam ver k a caixa tinha sido aberta..no entanto no meu actual já n existe esse autocolante...

c ixto td a tower ja foi aberta uma data de xs...alem disso ja tinha sido aberta para pôr + uns discos rigidos e para limpar o pó ^_^

s eu levar o pc á loja, convem tirar os discos extra k pus ou posso deixar tar?

Share this post


Link to post
Share on other sites

Já agora, n basta tirares a pilha pra fazeres reset a bios, a tua board deve ter algo pra caso a pilha acabar, em principio tem de mudar ai alguma dakeles borraxinhas, mas vai ao manual da board k lá deve dizer.

Os condensadores tratam disso, a unica maneira e fazer um reset usando o jumper adequado ou ter o PC desligado da ficha durante uma semana (para os condensadores descarregarem).

Tira as placas graficas e liga o computador (sim sem grafica nenhuma ligada). Se ele nao se fartar de apitar e pq o problema nao e da grafica mas sim da board, processador ou RAM.

Exprimenta tirar e por o DIMM, xeira-me a problema de memoria...

Share this post


Link to post
Share on other sites

Os condensadores tratam disso, a unica maneira e fazer um reset usando o jumper adequado ou ter o PC desligado da ficha durante uma semana (para os condensadores descarregarem).

Tira as placas graficas e liga o computador (sim sem grafica nenhuma ligada). Se ele nao se fartar de apitar e pq o problema nao e da grafica mas sim da board, processador ou RAM.

Exprimenta tirar e por o DIMM, xeira-me a problema de memoria...

<{POST_SNAPBACK}>

cmo eu n th o manual da board n posso saber kual é o kkumper adequado poix n?

eu n liguei o pc sem grafica pk xprimentei as gráficas noutro pc e funcionaram bem por o problem n é delas

tb ja fiz ixo de tirar e voltar a por a DIMM e continuou =...

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.