Jump to content

the undertaker

Power Members
  • Content Count

    466
  • Joined

  • Last visited

Community Reputation

0 Neutral

About the undertaker

  • Rank
    Sénior
  • Birthday 11/01/1988

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Gender
    Male
  • Location
    Setubal
  1. Agora estou com outro problema: instalei o GTA IV e quando começo a jogar, o jogo breca varias vezes.. Ate iniciar o jogo funciona na boa, começo a jogar, oiço tudo mas quando quero mexer o boneco ou conduzir um carro o jogo fica aos soluços várias vezes.. E é muito estranho visto que no meu pc de casa que é mais fraquinho o jogo corre bem apesar dos graficos.. Deixo aqui os componentes de cada pc: -Componentes Portatil: Dual Core 2.0, ATI 4770 512MB, 4GB Ram, Windows 7 Home Editon 64 Bits -Componentes Desktop: Dual Core 1.8, ATI 3850 256MB, 2GB Ram, Windows XP Professional Fico a aguarda
  2. E tens que abrir o jogo em modo de compatibilidade? E também tens Windows 7 64 bits e placa ATI ? E outra coisa, o crack copia-se para que pasta? Bin32 ou Bin64 ? sim é ATI nao me lembro mas axo que sim era em modo compatibilidade, isso do crack tb nao me lembro mas penso que saquei o crack da versao 32 bit penso eu, o jogo demorava uma beca a abrir e quando abria focava noutro processo tinha que fazer alt tab e esperar uma beca. Já consegui resolver, saquei um crack novo para as versões 32 e 64 bits, bastou-me copiar para a pasta do jogo e jogar em modo de compatibilidade com
  3. E tens que abrir o jogo em modo de compatibilidade? E também tens Windows 7 64 bits e placa ATI ? E outra coisa, o crack copia-se para que pasta? Bin32 ou Bin64 ?
  4. Sim a minha placa é uma ATI HD 5770 e estou agora a instalar de novo para ver se dá.. EDIT: não consegui perceber o que tenho que alterar para puder por o jogo a funcionar com a ATI
  5. Fiz o que é dito nesse link e não dá na mesma :dumb: Mais alguma sugestão?
  6. the undertaker

    Crysis

    Boa noite a todos! Peço desculpa se já alguém apresentou a mesma dúvida que eu mas não encontrei nada semelhante. Passa-se o seguinte, instalei o Crysis no meu pc que tem o Windows 7 Home Editon 64 bits e o jogo não abre, já tentei com o icon do jogo de 32 bits e também não deu. Pelo que pesquisou dizem que tem a ver com o facto de o meu SO ser de 64 bits... Gostaria de saber se existe alguma maneira de contornar a situação para puder jogar a este jogo. Fico a aguardar resposta. Cumps
  7. Já tentei com nero, imgburn e dvddecrypter e dá sempre o mesmo erro. No pc de casa consegui gravar mas depois o dvd nem abre ou diz que está vazio Agora apareceu-me este erro no dvd decrypter: invalid field in CDB O que se trata?
  8. Mas às vezes gravo outras vezes não.. Já actualizei o firmware e nada, continua na mesma
  9. Boa noite Eu tenho me deparado com este quando tento gravar algum dvd, já andei a pesquisar e pelo que vi temos que desactivar o serviço IMAPI no XP mas como uso o windows 7 não sei como é. Agradecia uma pequena ajuda. Cumps
  10. Boa a tarde a todos! Caros membros, neste momento tenho estado a fazer um projecto para a cadeira de Programação Orientada a Objectos no IPS Setubal que, sucintamente é como fazer a planta duma cidade com áreas sociais verdes e urbanas com os seus respectivos elementos (prédios, moradias, etc) em linguagem Java. Até agora tem estado a correr dentro dos possíveis e nós podemos ter algumas bonificações, entre elas, fazer zoom e gravar a planta como imagem... Gostaria de perguntar como é possível fazer zoom a uma área (conjunto de labels), aumentando ou diminuindo uma vez e também como po
  11. Boas Quando tenho ficheiros iso superiores a 4.7 GB gravo-os normalmente no meu portatil visto que a velocidade de gravação é mais baixa e no desktop nem sempre grava bem E para gravar uso normalmente o DVD Decrypter ou o Nero Mas agora tem-me aparecido este erro no Decrypter: Tento depois usar o Nero e dá-me erro na mesmaJá instalei o Ashampoo e depois de gravar 2 DL deu erro ao 3º :dumb: Pensei actualizar o firmware do gravador mas não sei como é Se souberem como resolver isto agradeço Cumps
  12. Isso é o quê?O meu windows é o XP caso ajude
  13. Boas pessoal Ó meu problema é o seguinte: Eu tinha um tema (royale remixed) no meu windows e fui à procura na net de outros temas para usar Saquei um pack do site sapotuga e instalei um patch de nome "UXTheme Multi-Patcher 4.0", pediu-se para reiniciar e assim fiz Quando vou ligar o pc o meu tema é do windows clássico e não consigo mudar para o que tinha antes ou nem seque instalar um do pack Aparece-me sempre este erro, a mensagem aparece consoante o tema: Agora gostava de saber se consigo desinstalar este patch ou como faço para alterar o tema para não ficar com o do windows clássi
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.