Jump to content

NeOXinHuH

Power Members
  • Content Count

    61
  • Joined

  • Last visited

Community Reputation

1 Neutral

About NeOXinHuH

  • Rank
    Membro

Profile Information

  • Gender
    Male
  • Location
    porto
  1. Skaazi mais uma vez mt obg, está tudo a funcionar impec
  2. Boas Skaazi, criei o ini e já tou com auto-boot par a FSD e agradeço-te a ajuda 2º ponto, coloquei um jogo no disco externo, usei o Xbox_Image_Browser para extrair o iso para um pasta e apaguei a pasta $$systemupdate para não correr riscos. no entanto na FSD nos jogos não me aparece nada, estou a falhar algo? o disco está divido em 2 partições, a da XBOX tem FAT32. a estrutura coloquei assim: H:\Games\Sniper V2\ e tenho o default.exe aqui dentro. Tenho que altrar o ini ou o que estarei a fazer mal? Edit: acho que já descobri o problema, tenho o disco divido em 2 p
  3. Pessoal desculpem, estar a chatear-vos de novo, mas ou tou a fazer alguma coisa mal ou não entendo, como sabem a consola é uma corona v2 com RGH fresh, eu quando fiz a hacked nand, coloquei o visto no patch dash lunch, saquei o a FSD 3.0 e pus numa pen, ligo a consola e carrego no botão RB, mas apesar de já ter conseguido entrar uam vez na FSD, não a consegui por como default boot, agora saquei a FSD3 Installer porque queria instalar na memória interna (4Gb) e não consegui mais entrar mais para a FSD. o que faço? Dsde já obg
  4. mas atenção, que eu fiz testes 1º, arranjei uma pcb de uma fonte de alimentação avariada, e fiz várias tentativas lá 1º, até proque sou informático. Soldar não é a minha área, mas ando lá perto :P
  5. Heritage, eu agradeço e sou te sincero, fiz o que me pareceu pior de forma a ficar melhor, até porque tal como o Skaazi perguntou acima, sim foi a minha 1ª experiência com ferro de soldar e não quis inventar muito.
  6. Boas, o que fiz, foi re-soldar os pontos menos bons, alterei o RST Point para o FT3T10 e fez o glitch
  7. Obg a todos pelos conselhos, amanhã à tarde, vou refazer tudo e ver como corre. Ppl funciounou mt mt mt mt obg a todos, fiz as alterações e deu
  8. Eu logo à noite quando chegar a casa, vou reprogramar e tiro as fotos, mas já checkei as soldas e um colega de trabalho refez algumas menos boas. Boas Ppl pus set to phat e ta na mm, entretanto fica aqui as fotos https://www.dropbox.com/s/qt39awot97jpqky/SAM_2490.JPG?m https://www.dropbox.com/s/myf4wg7o5cft9vb/SAM_2494.JPG?m entretanto vou reprogramar o ficheiro no cR3
  9. No caso dos Lk's só fiz no Lk2 conforme diz no site da TX LK1 - Open - Leaving open is a must, it enables the 48MHz CR Crystal needed for Corona LK2 - Short - Disable 10 Ohm CPU_RST LK3 - Open - C15 Disable LK4 - All Open For the dipswitch (S2) settings I set '1' and '5' on and rest off, For the dipswitch (S4) all off Pior deixei ai uns 20 minutos, ela passado uns 10-15min a luz verde apaga, mas não tenho boot nem ip no router. Eu vou tentar programar o Cr3 com outro file e depois digo-vos o que sucedeu
  10. Sempre que reponho a nand, ela arranca normalmente, só falha quando escrevo a ECC, eu vou tentar programar o CR3 com outro ficheiro a ver se dá. o programa que uso é o J-runner e o guia do mesmo
  11. Eu até fazia isso, mas o problema é, após eu fazer write ECC deixo ter acesso à consola, posso repor a nand e fazer isso que dizes? é isto que aconteçe
  12. Não posso não, é uma corona v2, só por ip :P
  13. Boas Skaazi,funcionou impec, pena é agora que para fazer o grab da key, não consigo por wireless e a tv ta longe do router :P
  14. Ok quando chegar a casa, testo, obg pela ajuda
  15. Boas Skaazi, fiz dump normal e full, fiz programaçã do CR3 com o J-Programmer, depois tentei ligar e não deu imagem, então feito estúpido, fiz write ECC, como também não deu, resolvi escrever de novo a nand original. a consola arranca sem cabo de vídeo certo? eu aqui não tenho tv, mas ao ligar a consola, ela apareçe a luz verde na frente, mas não faz as sequências de luz.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.