Jump to content

primuh

Power Members
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

0 Neutral

About primuh

  • Rank
    Novato
  1. acredita k ja fiz de tudo mesmo... tenho os patchs todos, já conferi quais eram num outro forum. mas n consigo encontrar nada referente a este problema.. pensei em perguntar aki.. n meti crack para poder instalar.. ja desinstalei o jogo montes de vezes pa fazer tudo de novo, antivirus desligado.. tudo como é para estar... mas nada..
  2. Eu não meti o crack... por isso devia dar pa meter o patch... fiz tudo o k era suposto. mas apenas fica ali.. a dizer patvhing in progress e nada...
  3. Pessoal desculpem la se esta duvida ja tiver sido exposta aqui no forum mas eu fiz search e n encontrei nada... Saquei há pouco o Warhammer 40000 Winter Assault e quando o ia para instalar pediu-me k metesse o jogo na versão (pelo menos) 1.4. Eu saquei todos os patches até ao 1.4 e instalei-os todos dps de mt mega gasto nessas cacas... Quando vou a instalar o patch da versão 1.4 n dá.. simplesmente diz patch in progress e n passa dali. Fiz isso com o antivirus desligado como aconselha o patch mas n consigo instalar akilo. Saquei também o patch 1.41 k dá para actualizar o jogo a partir de qu
  4. - Ontem conheci um homem que não tinha uma perna... - Então? - Tinha duas...
  5. primuh

    Max Payne 1

    Boas. Estou a tentar jogar o Max Payne no me computador e depois de o instalar, quando clico no icon para jogar, nao acontece nada... apenas aparece a imagem do Max Payne, desaparece, e continuo no ambiente de trabalho... Não percebo este erro. Pensei que fosse do service pack 2, desinstalei-o e fiquei na mesma. Pensei que fosse do windows (XP) mas tenho amigos meus que jogam o jogo com o XP. Instalei o último patch (1.05) mas continuo com o mesmo erro. Se alguém souber como resolver isto agradecia uma mãozinha. Obrigado desde já. []'s
  6. primuh

    Max Payne 1

    Boas. Estou a tentar jogar o Max Payne no me computador e depois de o instalar, quando clico no icon para jogar, nao acontece nada... apenas aparece a imagem do Max Payne, desaparece, e continuo no ambiente de trabalho... Não percebo este erro. Pensei que fosse do service pack 2, desinstalei-o e fiquei na mesma. Pensei que fosse do windows (XP) mas tenho amigos meus que jogam o jogo com o XP. Instalei o último patch (1.05) mas continuo com o mesmo erro. Se alguém souber como resolver isto agradecia uma mãozinha. Obrigado desde já. []'s
  7. primuh

    1/0 Errors

    Boas ppl. Saquei hoje do emule este antivirus (Kaspersky) e devo dizer que é muito melhor que o norton pois já descobriu 58 virus... No entanto em certos virus ele diz-me que não consegue eliminar o ficheiro pois deu um erro (1/0 error). Alguém sabe que erro é este ou como o posso reparar? Agradecia alguma ajuda sff Cumpz :bye:
  8. primuh

    Emulators & Roms

    Humm esse mame axo k ja sakei.. mas não o sei usar.. não há por ai alguem k saiba mexer nisto k de uma explicaçãozita sff ? Obrigado pelo site antiflag. []'s
  9. primuh

    Emulators & Roms

    Saquei ha pouco tempo os joguitos do metal slug e vi k era preciso um emulador para correr os jogos e eu sakei alguns mas não sei como os utilizar... Se me puderem dizer qual o melhor emulador a usar e como se usa agradecia. Obrigado desde já []'s
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.